Create dotenv file for GitHub actions
☆17Oct 17, 2026Updated 2 weeks ago
Alternatives and similar repositories for create-dotenv
Users that are interested in create-dotenv are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆11Jun 7, 2026Updated 4 months ago
- A tool (also website) guarding a Hydra API against possible mistakes☆10May 1, 2023Updated 3 years ago
- Puppeteer Middleware for Server Side Rendering from AppEngine Go☆13Oct 22, 2018Updated 8 years ago
- Map your Node.js errors to HTTP Problem details (RFC7807) by convention☆12Oct 23, 2026Updated last week
- A simple animating menu button (web component)☆12May 14, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- SHACL-driven UIs☆11Oct 15, 2023Updated 3 years ago
- https://prefix.zazuko.com/about☆13Updated this week
- Example N3 scripts to demonstrate the various built-in functions☆14Dec 9, 2024Updated last year
- kopflos - Linked Data APIs☆16Oct 25, 2026Updated last week
- RDF-Object Mapping for the Semantic Web☆12Dec 12, 2018Updated 7 years ago
- Authoritative TypeScript typings for all RDFJS specifications☆20Aug 18, 2026Updated 2 months ago
- 🖖 A convenient wrapper for node-mocks-http which makes testing Express controllers and middleware easy.☆16May 13, 2026Updated 5 months ago
- Implements lit-html via a LitElement class. Made for custom Elements☆17Jul 28, 2018Updated 8 years ago
- A .NET library supporting RFC 6570 URI Templates (Level 4)☆23Jan 4, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Deprecated. Use https://github.com/no-shot/env instead!☆11May 31, 2021Updated 5 years ago
- Reference implementation of a Hydra client in TypeScript☆40Updated this week
- JavaScript utility to parse and generate the Link header according to RFC 5988.☆41Jul 5, 2020Updated 6 years ago
- Turtle to JSON-LD converter for node.js and browser, no library dependencies.☆34Oct 15, 2026Updated 2 weeks ago
- Find out whether your Next.js app actually leaks memory - how much, on which route, and whose fault it is.☆16Oct 25, 2026Updated last week
- Benchmarking different build setups for TypeScript web projects☆13Oct 19, 2023Updated 3 years ago
- command line utility and nodejs api equivalent of gulp-rev, grunt-rev, uses underlying rev- modules☆12Apr 30, 2020Updated 6 years ago
- ☆10Mar 20, 2023Updated 3 years ago
- JSON-LD POCO serializer☆31Nov 6, 2019Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 🎬👻Foldable section☆17Aug 3, 2022Updated 4 years ago
- simple and maintainable skeleton for npm react webpack projects☆11Jul 8, 2019Updated 7 years ago
- A method for making async operations cancellable☆20Mar 18, 2020Updated 6 years ago
- ☆45Nov 12, 2016Updated 9 years ago
- Connect packages to your application with HMR and babel config☆14Jan 4, 2023Updated 3 years ago
- Convert Yup Schema to Json-Schema☆13Jan 26, 2024Updated 2 years ago
- Like Redux, but smaller☆34Mar 26, 2024Updated 2 years ago
- ☆15Oct 13, 2026Updated 3 weeks ago
- TypeScript based, boilerplate-less, Polymer toolbox friendly Polymer Modules☆32Aug 8, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Developed for Learn With Jason - a dashboard to showcase lots of modern CSS features!☆13Sep 23, 2021Updated 5 years ago
- Odin is an implementation of the Active Record pattern in TypeScript☆20Sep 6, 2024Updated 2 years ago
- webpack plugin to resolve TypeScript files when importing with js file extension in ESM projects☆48Oct 26, 2026Updated last week
- A script to create a native ECMAScript module version of react and react-dom to be used in browsers☆12Feb 14, 2020Updated 6 years ago
- Simple but powerful graph traversing library for RDF☆43Mar 10, 2025Updated last year
- Jenkins infrastructure for projects hosted by the Eclipse Foundation☆10Oct 27, 2026Updated last week
- [WiP] Rewrite of bootstrap components as web components.☆41Feb 5, 2019Updated 7 years ago