Gatsby plugin for full text search implementation based on lunr client-side index. Supports multilanguage search.
☆64Apr 25, 2023Updated 3 years ago
Alternatives and similar repositories for gatsby-plugin-lunr
Users that are interested in gatsby-plugin-lunr are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Gatsby search plugin via elastic lunr client-side search index. Forked from andrew-codes/gatsby-plugin-elasticlunr-search to work with ga…☆74Mar 16, 2021Updated 5 years ago
- A companion repo to the Gatsby guide on programmatically creating pages from data☆12Oct 19, 2018Updated 8 years ago
- Caches your Gatsby .cache and public folder to speed up your build time by 10x☆119Jun 15, 2021Updated 5 years ago
- ☆14Jan 24, 2019Updated 7 years ago
- Plugin gatsby to integrate mixpanel☆21Dec 1, 2023Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A React fuzzy-search (fuse.js) picker☆11Feb 21, 2018Updated 8 years ago
- Enhancing Zeit Now zero-config deployments.☆11Oct 30, 2021Updated 5 years ago
- Demo site implementation for gatsby-plugin; gatsby-plugin-elasticlunr-search☆10Feb 20, 2018Updated 8 years ago
- React hook and component to search a Lunr index☆32Jan 3, 2023Updated 3 years ago
- Gatsby starter project styled with Tailwind and configured for social sharing and SEO.☆13Jun 22, 2021Updated 5 years ago
- The Design System provides styles, layouts, components, patterns, and examples of common user interfaces at UQ.☆12Updated this week
- React Hook for System Theme☆13Jun 11, 2026Updated 4 months ago
- ABANDONED: Significa's opinionated code formatter configurations which aim to standardize the styling and code quality throughout project…☆11Sep 7, 2023Updated 3 years ago
- A plugin for gatsby-transformer-remark to support photosets, video, and audio in markdown frontmatter.☆19Oct 25, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A collection of sets of styled ready-to-use React components to build a website. Built for Gatsby Starter Kit.☆28Dec 6, 2018Updated 7 years ago
- Convert between .glyphs and .glyphspackage files.☆12Jul 18, 2026Updated 3 months ago
- all that favours real-time democracy☆16Aug 7, 2022Updated 4 years ago
- A tool for pointing developers in the right direction for performance issues.☆12Oct 14, 2026Updated 2 weeks ago
- A blog for Django as a DJP plugin.☆15Sep 24, 2024Updated 2 years ago
- Deny inserting or updating certain properties through schema options☆12Updated this week
- Datasette plugin that adds a custom SQL function for executing jq expressions against JSON values☆17Apr 9, 2020Updated 6 years ago
- Role and Attribute based Access Control for Node.js. Rebuilt with modern.js☆10Updated this week
- UNMAINTAINED - Favicon Gatsby plugin☆164Apr 11, 2021Updated 5 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Keep a collection with active servers/instances☆12Dec 5, 2017Updated 8 years ago
- Gatsby+MDX • Transformers, CMS UI Extensions, and Ecosystem Components for ambitious projects☆707Nov 2, 2019Updated 6 years ago
- Tailwind inspired tools to build fast with Stitches☆27Aug 31, 2021Updated 5 years ago
- exposing internal Meteor APIs to hack Meteor easily☆13May 29, 2021Updated 5 years ago
- Gatsby plugin to add facebook pixel onto a site☆16Jan 7, 2023Updated 3 years ago
- Another opinionated JAMstack static site starter (powered by Next.js) 🍊☆11Sep 17, 2022Updated 4 years ago
- Code for demo of MDX-Deck☆16Aug 27, 2018Updated 8 years ago
- Your own Netflix☆12Jul 28, 2022Updated 4 years ago
- Web-based tool for correcting speech-to-text generated transcripts of oral histories.☆10Oct 20, 2026Updated last week
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Simple YouTube iFrame controller with no additional dependencies and no YouTube iFrame API script.☆16Jan 20, 2025Updated last year
- Docker container to backup a mongo database to s3☆16Jun 11, 2015Updated 11 years ago
- Date countdown timer component with a cool animaton for react.js☆19Mar 6, 2023Updated 3 years ago
- React useState hook with persistence to localStorage, sessionStorage, and extension storage (chrome.storage / browser.storage)☆20Oct 21, 2026Updated last week
- A command-line interface for programmers who love soccer☆12Dec 11, 2022Updated 3 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Schedule documents for future publishing☆30Jan 24, 2026Updated 9 months ago