KMS wrapping libraries split out from Vault
☆68Oct 22, 2026Updated last week
Alternatives and similar repositories for go-kms-wrapping
Users that are interested in go-kms-wrapping are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆74Oct 5, 2026Updated 3 weeks ago
- Provides agent and server plugins for SPIRE to allow Tailscale node attestation.☆11Apr 29, 2022Updated 4 years ago
- golang crypto.Signer for Trusted Platform Module (TPM)☆36Sep 12, 2025Updated last year
- A simplification of the amqp lib to build a client in a service☆11Oct 19, 2026Updated last week
- Go database assert package☆20Oct 19, 2026Updated last week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Open Policy Agent WebAssembly Go SDK☆22Jan 8, 2026Updated 9 months ago
- ☆14May 11, 2026Updated 5 months ago
- A collection of authentication Go packages related to OIDC, JWKs, Distributed Claims, LDAP☆484Oct 14, 2026Updated 2 weeks ago
- AEAD encryption using Trusted Platform Module (TPM)☆12Aug 31, 2026Updated last month
- ☆19Aug 14, 2021Updated 5 years ago
- Model Query Language (mql) is a query language for your database models.☆67May 25, 2026Updated 5 months ago
- locerr (locational error): Library for nice-looking errors in source code☆18Jul 10, 2017Updated 9 years ago
- DEPRECATED - Go CLI which can be used to update the default branch name on any GitHub repo☆33Aug 9, 2022Updated 4 years ago
- A Vault secrets engine that generates dynamic Boundary accounts☆12Jun 24, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- STOMP Protocol Client/Broker Implementation (with interactive CLI)☆12Oct 20, 2026Updated last week
- Library for discovering and connecting to Consul servers☆15Oct 13, 2026Updated 2 weeks ago
- OpenFaas provider for HashiCorp Nomad scheduler☆27Apr 8, 2022Updated 4 years ago
- IP Address/UNIX Socket convenience functions for Go☆290Oct 12, 2026Updated 2 weeks ago
- ASN1 BER Encoding / Decoding Library for the GO programming language.☆73Sep 23, 2026Updated last month
- Post-quantum trusted time-stamping server☆17Sep 13, 2026Updated last month
- Generates Terraform provider schemas and unmarshallers from protobuf definitions☆21Sep 29, 2026Updated last month
- Discover nodes in cloud environments☆594Oct 12, 2026Updated 2 weeks ago
- ☆22Feb 23, 2024Updated 2 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Go package to embed the Mozilla Included CA Certificate List☆126Updated this week
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- Hashicorp Configuration and Templating library (hcat, pronounced hashicat)☆96May 11, 2026Updated 5 months ago
- ☆50Oct 22, 2026Updated last week
- Custom pi-coding-agent extensions☆10Oct 5, 2026Updated 3 weeks ago
- vault-auth-spire is an authentication plugin for Hashicorp Vault which allows logging into Vault using a Spire provided SVID.☆42Jul 5, 2023Updated 3 years ago
- Utilities to redact Go strings for confidentiality☆45Jul 27, 2026Updated 3 months ago
- Go library for using system certificate stores on macOS/Windows☆29Apr 9, 2026Updated 6 months ago
- Golang API representation for Istio resources☆23Feb 15, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A Cilium controller implementation for Nomad☆142May 21, 2024Updated 2 years ago
- ☆24Apr 2, 2026Updated 6 months ago
- Go library for encoding and decoding PKCS#12 files☆167Oct 10, 2026Updated 2 weeks ago
- Open Cloud Web Terminal Shell☆11Dec 5, 2022Updated 3 years ago
- Code generation tool used internally by Consul for converting api types into core types☆11May 21, 2026Updated 5 months ago
- Vault Unseal automation☆131Mar 19, 2019Updated 7 years ago
- A linting tool for live Kubernetes deployments☆33May 7, 2024Updated 2 years ago