Civil Date and Time package for Go
☆19Feb 23, 2022Updated 4 years ago
Alternatives and similar repositories for civil
Users that are interested in civil are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆15Jan 24, 2022Updated 4 years ago
- Package pgio is a low-level toolkit building messages in the PostgreSQL wire protocol.☆15Mar 30, 2019Updated 7 years ago
- json reference for golang☆20Oct 9, 2026Updated 3 weeks ago
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- Go package providing information about the number of CPUs in the system☆34Updated this week
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆23Nov 25, 2022Updated 3 years ago
- Support for streaming Protocol Buffer messages for the Go language (golang).☆66Jan 12, 2024Updated 2 years ago
- A memcached binary protocol toolkit for go.☆12Updated this week
- rendezvous hashing☆76Sep 9, 2021Updated 5 years ago
- Experimental golang database/sql☆19May 19, 2022Updated 4 years ago
- FastPrinter supports write values in io.Writer without allocation☆12Dec 2, 2025Updated 11 months ago
- a set of locales generated from the CLDR Project which can be used independently or within an i18n package; these were built for use wit…☆309Sep 28, 2026Updated last month
- Package lmdb-go provides Go bindings and an idiomatic wrapper for the Symas's LMDB database library.☆10Sep 18, 2016Updated 10 years ago
- i18n Translator for Go/Golang using CLDR data + pluralization rules☆429Sep 20, 2026Updated last month
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- jsonpointer for golang with support for structs☆53Oct 9, 2026Updated 3 weeks ago
- Generic batches for go☆13Dec 5, 2021Updated 4 years ago
- Immutable data structures for the Go language.☆11May 4, 2023Updated 3 years ago
- Zabbix Agent commands for VyOS☆14Nov 4, 2014Updated 11 years ago
- A gpm plugin to kickstart your Go project's dependency versioning.☆11Jul 7, 2014Updated 12 years ago
- ☆15May 4, 2023Updated 3 years ago
- JPG to DICOM, PNG to DICOM☆12Feb 6, 2020Updated 6 years ago
- A distributed token-bucket rate limiter backed by Redis.☆19Jun 19, 2017Updated 9 years ago
- Type safe stores and mock API with minimal config☆11Sep 14, 2024Updated 2 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- 24/7 Intel event scanner and aggregation server application☆14Dec 16, 2013Updated 12 years ago
- Golang JSON decoder supporting case-sensitive, number-preserving, and strict decoding use cases☆30Sep 9, 2026Updated last month
- siphash 1-3☆35Oct 15, 2021Updated 5 years ago
- A module to aid developers to generate Go BSON class maps☆12Oct 24, 2025Updated last year
- Advent of Code solutions in a number of different languages☆12Dec 8, 2025Updated 10 months ago
- Go task package☆15May 16, 2024Updated 2 years ago
- Collection of key-value storages adapters for Golang☆18Feb 14, 2023Updated 3 years ago
- openapi-oathkeeper is a CLI for generating Ory Oathkeeper rules from an OpenAPI 3 contract and save a lot of time and effort, especially …☆12Updated this week
- golang实现的分布式唯一ID生成器distributed id generator,有全局趋势递增、严防时钟漂移、高可用、高性能等特点☆11Jul 1, 2021Updated 5 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- logr implementation against the stdlib log package☆36Jul 14, 2022Updated 4 years ago
- Go package for ANSI terminal emulation in Windows☆87Oct 13, 2026Updated 2 weeks ago
- Go web best practices.☆10Aug 14, 2024Updated 2 years ago
- Java properties scanner for Go☆340Sep 16, 2026Updated last month
- Application asynchronous tasks manager, cron-like PHP implementation☆14Aug 5, 2026Updated 2 months ago
- Get extra stat (creation time, access time) from os.FileInfo for golang☆14May 19, 2021Updated 5 years ago
- ☆16Apr 25, 2021Updated 5 years ago