Silverlining is a low-level HTTP Framework for Go Programming Language.
☆95Oct 5, 2026Updated 3 weeks ago
Alternatives and similar repositories for silverlining
Users that are interested in silverlining are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Code Generation Based High Speed Data Serialization Tool☆12Dec 27, 2022Updated 3 years ago
- Home of the gosuda.org [go-import, blog]☆12Oct 23, 2026Updated last week
- API Framework supporting REST and RPC.☆38Updated this week
- Opinionated Go Project Manager☆11Jun 29, 2025Updated last year
- generate db-using code from schema and sql☆13Sep 11, 2026Updated last month
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- 🔐 go-krypto: A Go library collecting cryptographic algorithms designed in the Republic of Korea (SEED, ARIA, HIGHT, LEA, HAS160, LSH, KC…☆36Sep 2, 2026Updated last month
- Coord: A Unified Interface for All Models☆19Jun 19, 2026Updated 4 months ago
- High performance and extensible micro web framework. Zero memory allocations in hot paths.☆1,301Oct 20, 2026Updated last week
- Golang implementation of an x402 payment facilitator☆15Sep 27, 2026Updated last month
- Get sqlc up and running in no time by having boilerplate CRUD statements generated for your database.☆18Feb 5, 2023Updated 3 years ago
- Java Bytecode to Go Transpiler☆22May 12, 2021Updated 5 years ago
- Simple Go library for executing lots of operations spread over any number of threads☆78Feb 23, 2026Updated 8 months ago
- Pure golang SQL lineage analyzer☆14Aug 31, 2023Updated 3 years ago
- Bytemap contains types for making maps from bytes to bool, integer, or float using a backing array☆13Aug 26, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go.☆24Sep 1, 2026Updated last month
- A Golang Library that wraps the fluent logger Golang and implements io.Writer. Easy logging to Fluentd/Bit with standard loggers.☆13Dec 5, 2025Updated 10 months ago
- Performance benchmarks for Go networking frameworks☆17May 6, 2026Updated 5 months ago
- ☆13Oct 14, 2024Updated 2 years ago
- High performance JSON iterator & validator for Go☆101Jul 28, 2026Updated 3 months ago
- ☆12Updated this week
- Cloud-native distributed key-value database.☆10Mar 21, 2026Updated 7 months ago
- Leighton-Micali Hash-Based Signatures, for Go☆14Feb 18, 2025Updated last year
- Detect and blur all faces on videos and photos.☆10Jun 9, 2020Updated 6 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- 주요 LLM 트위터 인사들의 내용을 긱뉴스 형식으로 번역.☆11Feb 21, 2025Updated last year
- An experimental web framework for creating user interfaces☆12Jan 30, 2024Updated 2 years ago
- https://github.com/bab2min/Kiwi for go☆32Aug 12, 2026Updated 2 months ago
- A fast, disk-based BTree package with an extensive easy-to-use API optimized for large keys with many values.☆105Sep 8, 2025Updated last year
- SQLite or SQL-92 Parser implemented in Go☆18Jun 18, 2019Updated 7 years ago
- A set of tools for building parsers using the Go programming language.☆50Apr 3, 2023Updated 3 years ago
- Experimental, high performance Scylla Driver, University of Warsaw students' project☆156Oct 13, 2022Updated 4 years ago
- 🏇🏻 generalist, fast and tiny binary parser and compiler generator for low-level applications☆60Oct 18, 2026Updated last week
- Simplistic H264 decoder☆10Jun 9, 2020Updated 6 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Convolutional encoder and a Viterbi decoder written in Golang☆16Sep 27, 2024Updated 2 years ago
- The aim of this project is to publish and archive newsletters to a target email address.☆21Jan 13, 2024Updated 2 years ago
- Fast and customizable object pool, ideal for workloads that want to create less memory.☆33Mar 28, 2026Updated 7 months ago
- A Stream VByte implementation in Go leveraging SIMD techniques☆18Sep 12, 2021Updated 5 years ago
- A Go implementation of the 64-bit wyhash algorithm with a lot of optimizations. (final version 1 && 3)☆12Oct 20, 2025Updated last year
- ☆10Mar 21, 2023Updated 3 years ago
- Andrej Karpathy's Micrograd in Go☆56Jul 15, 2024Updated 2 years ago