a library to make it easy to output structured data in your command line tools. add the icing on top of your data
☆60Oct 26, 2026Updated this week
Alternatives and similar repositories for glazed
Users that are interested in glazed are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- golang GPT3 tooling☆85Updated this week
- command-line HTTP, RTP, FEC mp3+ogg streamer☆15Oct 1, 2023Updated 3 years ago
- The klient utility provides a cli for basic kafka cluster operations and topic IO☆16Aug 21, 2025Updated last year
- deprecated, use https://github.com/octohelm/piper instead.☆14Sep 3, 2024Updated 2 years ago
- A linter for logr,klog,zap that can also works with golangci-lint as a plugin☆16Oct 19, 2026Updated last week
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- pypyr pipeline runner cli examples☆13Oct 19, 2022Updated 4 years ago
- GO GO PARSE YOUR CODE GO GO☆13May 29, 2026Updated 5 months ago
- Various https://benthos.dev experiments☆10May 24, 2025Updated last year
- Mutable strings in Golang via overlays (out-of-place implementation)☆14Apr 13, 2023Updated 3 years ago
- A small library that allows to check if Go mutexes are locked☆28May 14, 2025Updated last year
- Go library for parsing biological data formats and tool outputs from UniProt, PDB (Structure/Model/Chain/Residue/Atom - SMCRA), Pfam, DSS…☆11Jul 25, 2022Updated 4 years ago
- MOVED TO GITLAB☆19Jul 22, 2018Updated 8 years ago
- Golang (v1.13+) JSON5 preprocessor supporting comments, trailing comma, unquoted key/single-quoted string, hex number, trailing decimal p…☆24Mar 25, 2023Updated 3 years ago
- syslog server written in Rust as an introduction to mio for Triangle Rustaceans☆17Jun 30, 2019Updated 7 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Tiny cross-platform terminal color library☆11Oct 10, 2026Updated 3 weeks ago
- A WebApp to generate a SQL table from a Go struct.☆16Sep 25, 2022Updated 4 years ago
- Go bindings for sqlean☆18Oct 13, 2023Updated 3 years ago
- Building powerful interactive prompts and REPLs in Go, inspired by python-prompt-toolkit.☆43May 15, 2026Updated 5 months ago
- This is a full implementation of RFC 9535 built to be WASM compatible and powers https://overlay.speakeasy.com/☆22Oct 16, 2026Updated 2 weeks ago
- Hofstadter generator for Golang CLIs☆26May 11, 2025Updated last year
- A Bare bones and barely working schema registry for NATS☆18Mar 10, 2023Updated 3 years ago
- An open-source session replay tool for single-page applications that uses AI analysis, aggregated trends, and a RAG chatbot to help devel…☆11Jan 23, 2026Updated 9 months ago
- A tiny static site generator, greatly inspired by Zola.☆14Aug 8, 2022Updated 4 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A concurrency safe, mostly lock-free, singleflight request collapsing generic cache with support for stale values.☆18Sep 27, 2026Updated last month
- ☆30Oct 15, 2020Updated 6 years ago
- Resources and examples for Sorbet☆24Sep 30, 2025Updated last year
- Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643☆98Aug 9, 2026Updated 2 months ago
- A fish plugin for better sudo integration.☆16Mar 11, 2024Updated 2 years ago
- Fast Go JSON encoder for large arrays of objects☆46Apr 26, 2022Updated 4 years ago
- Implementation of statecharts in Postgresql☆22Sep 30, 2026Updated last month
- social reputation checker for Go modules☆28Updated this week
- A Go implementation of the PGM index☆16Mar 24, 2023Updated 3 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- Reverse engineering Mac photos library for data export☆13Jun 9, 2020Updated 6 years ago
- Better sync package for Go.☆22Mar 4, 2024Updated 2 years ago
- Detect dead links in markdown files☆28Sep 7, 2026Updated last month
- M#! Distributed shell pipelines with GNU Guile.☆14Dec 28, 2020Updated 5 years ago
- Searching Go code with a graph database☆26Jun 24, 2022Updated 4 years ago
- Rust library for reading OpenSSH public keys and certificates☆17Jun 18, 2026Updated 4 months ago
- simple low latency keyboard rebinding/hotkeys for linux using evdev and uinput + example motospeed ck62 binds☆29Dec 12, 2019Updated 6 years ago