π Declarative fields for Rails ActiveRecord models π automatic migrations and π¦ graphql types generation!
β14Aug 22, 2025Updated last year
Alternatives and similar repositories for rails-fields
Users that are interested in rails-fields are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Manage your DragonRuby game's dependenciesβ11Oct 21, 2024Updated 2 years ago
- An arcade-oriented physics engine for Haxeβ16Aug 10, 2025Updated last year
- DragonRuby implementation of Tetris Guidelineβ15Apr 17, 2023Updated 3 years ago
- β16Updated this week
- The prop_initializer gem is a flexible tool for defining properties on Ruby classes.β14Updated this week
- GPU virtual machines on DigitalOcean Gradient AI β’ AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Distribute updates to your pre-release appsβ10Sep 11, 2025Updated last year
- GhidraMod By @NyaMisty: See https://github.com/NyaMisty/GhidraIDA for moreβ19May 27, 2026Updated 5 months ago
- Execution API test generator.β41Jan 22, 2026Updated 9 months ago
- A GAN (Generative adversarial network) implementation for iOS with CoreMLβ12May 17, 2019Updated 7 years ago
- Flipswitches and more for Spotifyβ12Feb 7, 2018Updated 8 years ago
- Protect your applications with a Password!β12Jan 23, 2018Updated 8 years ago
- β31Jul 22, 2026Updated 3 months ago
- Proyecto de bΓΊsqueda de personas uruguayasβ15May 1, 2019Updated 7 years ago
- β23Dec 28, 2021Updated 4 years ago
- Managed Kubernetes at scale on DigitalOcean β’ AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Tool to identify domains containing Pinyin languageβ12Oct 18, 2014Updated 12 years ago
- Collect performance metrics for AnyCable RPC serverβ18Sep 21, 2022Updated 4 years ago
- Sign in (or up) with Slack for Rails applicationsβ11Apr 11, 2023Updated 3 years ago
- A Proxy UI to inspect http/https traficβ12Aug 3, 2018Updated 8 years ago
- Home Assistant integration for UTE (Uruguay)β28Jun 18, 2023Updated 3 years ago
- OPML Parser for .NET Core (C#)β11May 28, 2020Updated 6 years ago
- The sample project how to use MobileStyleGAN in iOS.β19Dec 26, 2021Updated 4 years ago
- β‘οΈ Ruby On Rails Boilerplate For Instant Productivityβ23Oct 21, 2025Updated last year
- Extension for Ruby's Net::FTP with support for recursive mkdir, rm and other stuff.β11Jan 15, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient β’ AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Have conversations between you and your customers over email on your websiteβ30Feb 12, 2025Updated last year
- Avoid Squash and Merge button on pull requestsβ12Sep 15, 2025Updated last year
- Kubernetes cluster on AWS using MicroK8sβ11Jan 6, 2020Updated 6 years ago
- Apple Passbook cloneβ16Sep 18, 2012Updated 14 years ago
- Higrow ESP32 plant monitoring sensorβ10Sep 26, 2018Updated 8 years ago
- ActiveRecord extension to enable tracking of your records.β28Oct 5, 2022Updated 4 years ago
- esp-idf build system template for M5Stack Core2.β13Jan 1, 2023Updated 3 years ago
- Tweaks to enhance the building and compiling of Ruby Motion files.β13May 29, 2012Updated 14 years ago
- Lightweight Rails 6 App over Docker Alpine imagesβ20Apr 9, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer β’ AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Fine Grained Authorization for Ruby on Railsβ27Dec 12, 2025Updated 10 months ago
- β12May 29, 2025Updated last year
- Duotone image effects in Pythonβ11May 4, 2022Updated 4 years ago
- β14Sep 24, 2026Updated last month
- π AuxiliaryRails gem - a collection of classes, scripts, generators for Ruby on Rails helping you get things done, better and faster.β33Oct 7, 2025Updated last year
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.β16Updated this week
- Git credential helper to use Netlify's API as authentication backendβ19Sep 7, 2023Updated 3 years ago