CBOR bindings for Python with (at the moment) simple streaming interface
☆38Nov 5, 2015Updated 10 years ago
Alternatives and similar repositories for flynn
Users that are interested in flynn are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- tinypy is a minimalist implementation of python☆16Dec 30, 2010Updated 15 years ago
- Protocol Buffers, JSON, XML data serialization system for OCaml☆39Aug 5, 2022Updated 4 years ago
- OCaml parser for RFC 3164 Syslog messages☆25Jun 3, 2023Updated 3 years ago
- J'ai plus mal à la tête maintenant☆28Jun 11, 2026Updated 4 months ago
- A sample syntax extension using OCaml's new extension points API.☆23Jul 5, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- ☆15Oct 5, 2017Updated 9 years ago
- Gophia is a Go (golang) binding to the Sophia key-value database (http://sphia.org/)☆51Sep 26, 2013Updated 13 years ago
- A tool to index your papers/interesting links/... and quickly search through them☆51Dec 26, 2021Updated 4 years ago
- Efficiently hash Haskell values with MD5, SHA256, SHA512 and other hashing algorithms☆16Jul 1, 2026Updated 3 months ago
- An HTTP server and framework written from scratch in OCaml☆27May 8, 2021Updated 5 years ago
- establish trust in community repositories, cryptographically signed by library authors☆37Nov 12, 2025Updated 11 months ago
- build tasks which block WSGI requests until complete☆12Feb 15, 2023Updated 3 years ago
- ChaCha20, ChaCha12 and ChaCha8 encryption functions, in OCaml☆10Apr 3, 2022Updated 4 years ago
- T is a work-in-progress text editor inspired by the Acme editor from Plan9.☆10Feb 17, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Programming Language Classifier☆25Aug 3, 2015Updated 11 years ago
- A jabber logger and web interface☆12Apr 17, 2026Updated 6 months ago
- A PortAudio + GCP Speech2text golang library☆16Sep 11, 2016Updated 10 years ago
- A faithful implementation of the 1976 MUMPS standard plus some DEC MUMPS-11 Extensions☆31Jul 22, 2026Updated 2 months ago
- Quantum-resistant, purely Hash-based, Stateful, One-Time Digital Signatures for OCaml. [Work In Progress]☆10Apr 29, 2023Updated 3 years ago
- Convenient alternative to dd for writing images to SDCards☆15Feb 1, 2015Updated 11 years ago
- A KICAD pcbnew plugin to align two pads on two modules horizontally or vertically☆15Nov 22, 2019Updated 6 years ago
- Show info about package releases on PyPI.☆15Sep 12, 2025Updated last year
- Distributed stateful stream processing☆14Jul 20, 2026Updated 3 months ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Integrating the CAP theorem into distributed language design.☆13Nov 21, 2018Updated 7 years ago
- ☆13May 6, 2023Updated 3 years ago
- Functional reactive programming with incremental changes in data structures☆52Sep 26, 2026Updated 3 weeks ago
- ESPHome configuration for RS-485 control of Navien Hot Water Heaters☆12Dec 12, 2025Updated 10 months ago
- Simple, secure and composable I/O abstraction for construction of efficient computation workflows.☆10Jun 11, 2016Updated 10 years ago
- OCaml library for building clients and servers that communicate using the Redis Serialization Protocol☆13Nov 6, 2021Updated 4 years ago
- python to javascript transpiler, with batteries included☆15Sep 11, 2026Updated last month
- STOMP client implementation for OCaml☆11Feb 12, 2017Updated 9 years ago
- TLS client program☆11Jun 10, 2020Updated 6 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A base class for your Coffeescript projects☆14May 10, 2014Updated 12 years ago
- A friendly and minimalist link sharing website☆53May 4, 2015Updated 11 years ago
- java mario game☆18Jun 3, 2020Updated 6 years ago
- Tree style (files) explorer for p9p acme.☆10Feb 6, 2023Updated 3 years ago
- experiments with Brr/Note☆13Aug 27, 2021Updated 5 years ago
- OCaml parsers for multiple key formats☆15Aug 1, 2024Updated 2 years ago
- SOCKS4a and SOCKS5 (RFC 1928; RFC 1929) handling for ocaml clients and servers☆20Jul 9, 2023Updated 3 years ago