JSON Pointer (RFC 6901) and numeric JSON equivalence for Jackson (2.2.x)
☆24Nov 28, 2018Updated 7 years ago
Alternatives and similar repositories for jackson-coreutils
Users that are interested in jackson-coreutils are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Jackson parser format for parsing HOCON☆22Apr 19, 2017Updated 9 years ago
- (DEPRECATED!!!) Moved to: https://github.com/FasterXML/jackson-modules-base/☆45Dec 24, 2017Updated 8 years ago
- (DEPRECATED) -- moved under `jackson-datatypes-misc` https://github.com/FasterXML/jackson-datatypes-misc/☆20Jul 21, 2020Updated 6 years ago
- Collection of common Jackson datatype modules not part of other multi-project repos☆37Oct 18, 2026Updated last week
- Rison encoder and decoder for the Jackson streaming JSON processor☆20Sep 29, 2026Updated last month
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- (DEPRECATED) -- moved under `jackson-modules-base`☆28Jun 5, 2016Updated 10 years ago
- (DEPRECATED) -- moved under `jackson-dataformats-binary`☆40Feb 4, 2017Updated 9 years ago
- Very trivial template engine☆12Nov 27, 2023Updated 2 years ago
- (DEPRECATED) Support for org.json data types, to ease migration out of code that uses them☆52Apr 14, 2023Updated 3 years ago
- JSON to Java POJOs☆12Feb 28, 2012Updated 14 years ago
- xxHash Java implementation.☆14Dec 10, 2013Updated 12 years ago
- Java library that leverages Jackson to take the pain out of mapping objects to/from the DB, designed to integrate seamlessly with jDBI☆126Sep 18, 2026Updated last month
- JSON Reference for Java with Jackson.☆22Jun 13, 2023Updated 3 years ago
- A sophisticated finite state machine framework for Java☆19Dec 5, 2023Updated 2 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- (DEPRECATED) -- moved under `jackson-dataformats-binary☆45Feb 4, 2017Updated 9 years ago
- ☆13Oct 16, 2026Updated last week
- Jackson-based lazy JSON parsing library for Clojure.☆14Nov 20, 2012Updated 13 years ago
- Parse gradle files and return JSON☆20Apr 15, 2022Updated 4 years ago
- CVE-2020-36188 &&Jackson-databind RCE☆11Jan 11, 2021Updated 5 years ago
- GraphQL for the semantic web☆12Jan 21, 2016Updated 10 years ago
- www.functional-architecture.org website☆23Sep 28, 2026Updated last month
- Jackson nested property filter that performs with almost no overhead☆11Nov 18, 2016Updated 9 years ago
- Span formats.☆16Sep 25, 2026Updated last month
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A comparison of JSON frameworks: JSON Binding, Jackson, Gson, Boon☆15Oct 30, 2017Updated 8 years ago
- Java Client for Data API☆15Oct 22, 2026Updated last week
- A Golang implementation of the Jackson-Smile data format☆12Jan 28, 2026Updated 9 months ago
- Distributed data store for transient (temporary, time-bound) data. Based on ClusterMate/StoreMate☆21Jun 22, 2022Updated 4 years ago
- Virtuoso docker image☆11Aug 24, 2017Updated 9 years ago
- Jackson Java JSON Processor: Fast, Compatible, Streaming. (mirrored on git, and with a branch tweaked for Android)☆12Aug 25, 2010Updated 16 years ago
- A Node.js tool to examine the correctness of Open Data Metadata and build custom dataset profiles☆12Aug 21, 2026Updated 2 months ago
- Makes playlists from web pages and plays them via (and sends them to) Tomahawk☆10Jun 29, 2012Updated 14 years ago
- Activator trace instrumentation☆12Dec 4, 2014Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Code from Michael Feathers presentation about "Tell, Don't Ask" at Craft 2019☆18Aug 14, 2019Updated 7 years ago
- An RFC 6902 (JSON Patch) and reverse, plus RFC 7386 (JSON Merge Patch), implementation in Java using Jackson (2.2.x)☆694Mar 25, 2024Updated 2 years ago
- Quarkus extension for the Jackson JQ library☆16Updated this week
- naxsi elasticsearch injector☆17Jan 20, 2014Updated 12 years ago
- REST API using: Spring Boot + Hibernate + MySQL + Jackson + Retrofit☆10Jan 22, 2016Updated 10 years ago
- Redis adapter for Apache Camel☆11Aug 21, 2012Updated 14 years ago
- ☆11Jun 3, 2025Updated last year