jqt · The jq template engine
☆44Jul 31, 2020Updated 6 years ago
Alternatives and similar repositories for jqt
Users that are interested in jqt are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- multicolumnar JSON explorer with jq in the browser☆14Apr 27, 2018Updated 8 years ago
- A package manager built for the command-line JSON processor jq.☆46Jun 1, 2021Updated 5 years ago
- JBOL is a collection of modules for the JQ language.☆81Jul 11, 2020Updated 6 years ago
- interactive jq, a REPL☆29Sep 21, 2022Updated 4 years ago
- an app for storing and calculating with arbitrary structures of values.☆11Dec 25, 2017Updated 8 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- a framework for turning written sentences into structured data with simple parsers.☆18Dec 13, 2017Updated 8 years ago
- a syncadaptor plugin that saves tiddlers on custom remoteStorage directories☆22Oct 24, 2018Updated 7 years ago
- A command line tool for converting between YAML and JSON and vice versa.☆87Aug 18, 2016Updated 10 years ago
- Use awk to provide cut like syntax for field extraction☆17Jul 8, 2021Updated 5 years ago
- ↔️ A text truncation utility for your window manager, written in Rust.☆14Dec 9, 2016Updated 9 years ago
- imperative static site generator powered by React and browserify☆50Jul 8, 2019Updated 7 years ago
- A curated list of awesome jq tools and resources.☆985Aug 17, 2026Updated 2 months ago
- interactive YAML query tool using yq expressions☆16Apr 22, 2021Updated 5 years ago
- UNIX Emulation in Javascript☆21Dec 27, 2014Updated 11 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A pure Rust implementation of vCard 4.0 for generating and parsing vCards, based on RFC 6350 and RFC 9554.☆22Jul 11, 2026Updated 3 months ago
- cook and ginsu for making and dicing tiddlywiki classic☆16Aug 6, 2015Updated 11 years ago
- 👨🏻💻👩🏼💻 👨🏾💻 An HTTP server and a web framework in Bash script.☆22Jul 20, 2020Updated 6 years ago
- libdkim++ is a lightweight and portable DKIM (RFC6376) library for *NIX, supporting both signing and DMARC/ARC/SDID verification, sponsor…☆18Jul 27, 2026Updated 2 months ago
- lf.sh is a Bash utility to help you quickly search arbitrary files or search text from files.☆47Apr 28, 2025Updated last year
- Colorize input filenames just like ls(1) does☆46Jun 8, 2024Updated 2 years ago
- Converts PCRE regexp strings to JavaScript RegExp instances☆23Jan 7, 2023Updated 3 years ago
- scripts and utilities for the lf file manager.☆13Feb 26, 2025Updated last year
- A curated list of awesome CUE frameworks, libraries and software☆58Apr 3, 2020Updated 6 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- HTTPD written entirely in shell (works with Busybox)☆20Apr 6, 2022Updated 4 years ago
- 📊 CLI for reading and writing data into Google Spreadsheet☆52May 22, 2023Updated 3 years ago
- 🙈 Control your /etc/hosts file easily, block ads, soical networks, etc...☆25Dec 6, 2020Updated 5 years ago
- List the X window tree contents☆24Aug 26, 2019Updated 7 years ago
- Asynchronous and more versatile replacement of posix_spawn☆25Jul 1, 2021Updated 5 years ago
- Pre-configured libp2p for browser and node.js.☆12Jun 24, 2018Updated 8 years ago
- asciinema virtual terminal☆41May 12, 2019Updated 7 years ago
- jq language server☆134Oct 4, 2026Updated last week
- Activity summary e-mails☆17Updated this week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A universal static type checking solution for use in flow-based-programming systems☆12Aug 30, 2017Updated 9 years ago
- send speedtest-cli results to mqtt☆10Aug 5, 2016Updated 10 years ago
- Deprecated Repository☆12Jan 18, 2019Updated 7 years ago
- Problem: can't reach consensus about the current state of Nostrocket and Subrockets☆13Jul 17, 2024Updated 2 years ago
- Open source software for the Bitcoin Lightning Network. Built with Yii2/PHP.☆11Nov 6, 2024Updated last year
- Intelligently render a data stream in a browser.☆15Oct 9, 2016Updated 10 years ago
- RFC8345-based Network Topology Modeling Toolbox☆20Feb 21, 2024Updated 2 years ago