A collection of network tools written in PHP
☆28Apr 21, 2012Updated 14 years ago
Alternatives and similar repositories for php-net-tools
Users that are interested in php-net-tools are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Verify email address if it really exists or not☆14Nov 23, 2010Updated 15 years ago
- A PHP Traceroute example☆43Dec 29, 2013Updated 12 years ago
- ☆10Jan 5, 2021Updated 5 years ago
- A bare-bones PHP version of the Ruby Sinatra framework.☆14Feb 19, 2011Updated 15 years ago
- WHMCS hook to Slack☆12Jul 23, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Sign your e-mails with DKIM and Domain Keys in PHP☆58Feb 26, 2020Updated 6 years ago
- Convert Plesk installations to ISPconfig☆15Dec 27, 2018Updated 7 years ago
- Utility to administrate mailserver based on postfix and dovecot☆86Jul 6, 2018Updated 8 years ago
- Bootstrap theme for @xiph 's Icecast2. same as icecast2 license☆12Oct 26, 2025Updated 11 months ago
- Captain Hook Plugin to validate files using ESLint☆11Sep 17, 2025Updated last year
- The alternative for var_dump function☆10Nov 23, 2019Updated 6 years ago
- PHPAntiSpam - spam detection using bayesian analysis☆26Jan 5, 2023Updated 3 years ago
- ☆15Feb 26, 2020Updated 6 years ago
- 📻 Digitally Imported Radio (di.fm) from your Browser using plublic resources☆14Aug 27, 2018Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Collection of configuration files that can be used as good starting points to secure different services and tools☆17Updated this week
- R package to download Banxico data☆11Apr 29, 2018Updated 8 years ago
- Event-driven UDP client and server sockets for ReactPHP.☆98May 10, 2026Updated 5 months ago
- Simple and fast Crystal object serializer☆10Jan 18, 2022Updated 4 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 2 weeks ago
- Simple script to import/export CSV files in PHP☆10Nov 9, 2016Updated 9 years ago
- Bottom sticky music player by CodeSpeedy is a simple and easy to use music player. This player will always be fixed in the bottom.☆14Aug 28, 2018Updated 8 years ago
- A modern web radio platform.☆16Jul 4, 2024Updated 2 years ago
- Basic REST client using cURL☆13Sep 1, 2015Updated 11 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Dump entity lump from BSP maps (CS:GO, TF2, etc..)☆10Nov 8, 2020Updated 5 years ago
- Entorno de desarrollo LAMP con Docker en Español☆13Oct 27, 2017Updated 8 years ago
- mtr-geoip = mtr + geoip = ping + traceroute + geoip☆10Feb 10, 2017Updated 9 years ago
- ☆11Nov 23, 2016Updated 9 years ago
- Network Discovery and Management Toolkit☆61Oct 14, 2020Updated 6 years ago
- Embed the power of Webex in your web applications ✨☆14Sep 30, 2026Updated 2 weeks ago
- Golang package for MPTT (Modified Preorder Tree Traversal) - materialized path realisation.☆13Jan 13, 2020Updated 6 years ago
- A Django project to power an Internet community radio station☆17Jul 8, 2017Updated 9 years ago
- Examples for https://github.com/insomniacslk/dhcp☆16Mar 24, 2021Updated 5 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Extensible annotation based object validation library☆14Oct 17, 2020Updated 6 years ago
- Command line utility to copy a file to Google Drive☆29Apr 14, 2013Updated 13 years ago
- Browser-based JS subtitles synchronizer☆16Sep 1, 2018Updated 8 years ago
- Juniper SRX Firewall Dynamic Address Feeder☆12May 2, 2022Updated 4 years ago
- Simple PHP API to validate emails☆131Sep 11, 2023Updated 3 years ago
- a wrapper for automysqlbackup☆18Feb 2, 2017Updated 9 years ago
- This class can be used to parse bounced message reports. It parses e-mail messages with multipart report content type formatted accordin…☆120May 16, 2023Updated 3 years ago