A template string tag for generating template string tags.
☆67Sep 22, 2020Updated 6 years ago
Alternatives and similar repositories for quasiParserGenerator
Users that are interested in quasiParserGenerator are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A feature testing capability based on the WICG import maps proposal☆13Mar 14, 2019Updated 7 years ago
- Cross cutting proposals around custom identities in collections☆34Oct 28, 2019Updated 7 years ago
- ES6 string template tag for creating dynamic regular expressions☆52Dec 7, 2017Updated 8 years ago
- Analyzing (and eventually executing) the ECMAScript specification☆14Sep 8, 2026Updated last month
- Lazy composable operations on iterators/generators.☆16Apr 30, 2015Updated 11 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- ☆13Apr 15, 2014Updated 12 years ago
- a single javascript file that contains every ECMA-262 grammatical production☆129Nov 11, 2015Updated 10 years ago
- ☆12Apr 19, 2017Updated 9 years ago
- An add-on for Firefox Developer Tools that allows inspection of the memory consumption of a page☆14Sep 19, 2013Updated 13 years ago
- Benjamin Dumke-von der Ehe's LockableStorage, as described on http://balpha.de/2012/03/javascript-concurrency-and-locking-the-html5-local…☆13Jun 16, 2016Updated 10 years ago
- Legacy static properties of the RegExp constructor in JavaScript☆48Oct 25, 2023Updated 3 years ago
- A web platform API that allows access to the "original" versions of the global built-in objects' properties and methods☆29Apr 12, 2019Updated 7 years ago
- For when Safari goes wrong☆21Aug 9, 2014Updated 12 years ago
- This github repository hosts the code used within my thesis work and my last publication.☆13Jul 20, 2017Updated 9 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- using Data and Typeable to get a direct reflection system for free, when we're implementing a toy language in Haskell☆15Feb 21, 2020Updated 6 years ago
- A tool for respawning node binaries when special flags are present.☆21Sep 25, 2026Updated last month
- A status traffic light for monitoring your site☆12Nov 28, 2016Updated 9 years ago
- fuzzer for generative testing of ECMAScript parsers☆59Jul 3, 2014Updated 12 years ago
- Discussion area for security aspects of ECMAScript☆64Dec 6, 2017Updated 8 years ago
- A collection of sweet.js macros that implement ES6 features for ES5☆239Jul 4, 2014Updated 12 years ago
- Abstract operations and other functions drawn from the ECMAScript specification☆91Dec 6, 2015Updated 10 years ago
- Generate a humanized title from a url☆22Apr 20, 2013Updated 13 years ago
- A Firefox extension to tweak and extend the built-in Firefox developer tools.☆13Oct 29, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Learning from mistakes of the past☆55Feb 9, 2018Updated 8 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- JavaScript + Milk & Sugar☆16Jan 28, 2017Updated 9 years ago
- Media Query breakpoint configuration plugin for Rework☆15Jan 21, 2014Updated 12 years ago
- Sweet.js macros for lambdas with currying, bound functions, and placeholders.☆83May 3, 2014Updated 12 years ago
- Repository for documents and experiments to do with algebraically-indexed types☆13Mar 23, 2014Updated 12 years ago
- A library that's kind enough to tell you "No" when you need it.☆29May 30, 2015Updated 11 years ago
- Fix for requestAnimationFrame with lots of elements☆32Aug 22, 2015Updated 11 years ago
- ☆10Apr 15, 2019Updated 7 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- An EcmaScript lexical scanner that is as correct as one can be and produces a token stream that any valid EcmaScript parser will unambigu…☆11Jul 6, 2017Updated 9 years ago
- ES6+ to ES5 Compiler☆48Dec 12, 2017Updated 8 years ago
- Easily compose regular expressions without the need for double-escaping inside strings.☆64Feb 21, 2024Updated 2 years ago
- Discussion of room culture☆22Apr 30, 2018Updated 8 years ago
- Coq proof for elaborating row polymorphism and bounded polymorphism into disjoint polymorphism.☆15Jun 1, 2020Updated 6 years ago
- A component registry for Javascript☆22Sep 30, 2020Updated 6 years ago
- ☆11Feb 16, 2026Updated 8 months ago