PHP class capable of generating millions of random name combinations (first names and surnames) for use as demo data in applications and other projects.
☆22Oct 12, 2023Updated 3 years ago
Alternatives and similar repositories for php-random-name-generator
Users that are interested in php-random-name-generator are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆10Apr 11, 2018Updated 8 years ago
- Fast, streaming reverse proxy and webdav proxy written in PHP☆13Jun 1, 2018Updated 8 years ago
- Ip address validation and normalization (IPv4 and IPv6)☆12Mar 17, 2025Updated last year
- Spintax is a compact notation that allows you to embed multiple variants of text within one string, for example "{Hello|Dear}, Customer}"…☆14Jun 16, 2024Updated 2 years ago
- This is simple way to make list schedule of Moslem Prayer Time with API from aladhan.com☆12Aug 21, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- URL Shortener Cloudflare function that uses Upstash Redis and Kafka along with https://materialize.com☆14Apr 16, 2022Updated 4 years ago
- Parser spintax☆10Aug 25, 2017Updated 9 years ago
- PHP implementation for the 2nd version of the TheTVDb API☆10Dec 17, 2025Updated 10 months ago
- Validate ethereum address in php☆19Feb 2, 2025Updated last year
- Spin text, includes nested spins☆11Jul 12, 2023Updated 3 years ago
- Web panel for small Debian and Ubuntu servers.☆18Jul 16, 2016Updated 10 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 3 weeks ago
- Removes diacritics from strings containing Latin-1 Supplement, Latin Extended-A, Latin Extended-B and Latin Extended Additional special c…☆12Jul 22, 2021Updated 5 years ago
- Faster Tool Google Dorking & high-performance with Golang, designed for automated search engine querying using custom search dorks and ro…☆14Jan 3, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Movie and TV Database API, Scrapes data from theMovieDB, theTvDB, OMDB (omdbapi.com)☆17Feb 11, 2023Updated 3 years ago
- Bottom sticky music player by CodeSpeedy is a simple and easy to use music player. This player will always be fixed in the bottom.☆14Aug 28, 2018Updated 8 years ago
- A Happy Birthday animation design in CSS3, HTML5☆15Sep 14, 2020Updated 6 years ago
- Node.js One-Time Password☆13Apr 11, 2021Updated 5 years ago
- Creates a fake WordPress login page for your Django 2+ applications and redirects all login attempts to a 10gb download file.☆11Jan 27, 2019Updated 7 years ago
- Menyediakan jadwal sholat yang diambil dari website Kemenag☆15Aug 7, 2023Updated 3 years ago
- Shell wrapper for the serverpilot.io API https://serverpilot.io/☆19Apr 17, 2018Updated 8 years ago
- Pembelajaran OOP PHP Web Developer UNPAS (Pak Sandhika Galih)☆20Feb 5, 2019Updated 7 years ago
- Standalone javascript library to make click outside event. https://bosnaufal.github.io/click-outside-js/☆18Nov 27, 2016Updated 9 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Bare minimum chess program in pure javascript with UI☆13Apr 7, 2021Updated 5 years ago
- Eden SQLite Search, Collection, Model ORM component☆19Dec 18, 2016Updated 9 years ago
- Insert content between HTML paragraph elements in a string with HTML markup☆11Jul 20, 2019Updated 7 years ago
- A simple, yet robustly customizable pagination plugin for jQuery.☆10Jun 22, 2015Updated 11 years ago
- Bot for Minecraft environment☆13Jun 18, 2019Updated 7 years ago
- A simple bash script to scan common networks with ARP requests to steal a found internal IP address, if DHCP does not automatically assig…☆12Sep 4, 2019Updated 7 years ago
- A full-featured, **Bruno-inspired** web API client with request interception, environment variables, API documentation, and a browser ext…☆19Mar 30, 2026Updated 7 months ago
- sitemap xml stylesheet☆21May 19, 2017Updated 9 years ago
- Create, Read, Update, Delete (Polygon, LineString, Point) geometries with geodjango web framework☆12Apr 21, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- 🔍 Search Engine/web crawler python script☆13Jun 29, 2017Updated 9 years ago
- A simple fake NTP server☆14Feb 28, 2016Updated 10 years ago
- ☆16Mar 10, 2024Updated 2 years ago
- [PHP] Generate {article|content} from a spinned {text|string}☆24Jan 20, 2021Updated 5 years ago
- Get the size of a remote file☆24Jan 5, 2021Updated 5 years ago
- Scrapes all meta data from a URL☆22Oct 16, 2013Updated 13 years ago
- Self signed libusb-win32 or worldcup_device Usb Driver☆24Aug 7, 2020Updated 6 years ago