A schema builder module for knex.js, handles schema initialization and migration
☆51Jan 11, 2023Updated 3 years ago
Alternatives and similar repositories for knex-schema-builder
Users that are interested in knex-schema-builder are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Database migration API for Knex☆12Apr 17, 2015Updated 11 years ago
- ☆39Dec 17, 2016Updated 9 years ago
- Modern database migration toolkit for knex.js☆339Dec 1, 2023Updated 2 years ago
- Statsd middleware☆25Nov 5, 2016Updated 9 years ago
- Vue.js plugin/mixin that allows you to listen for "beforeinstallprompt" event painlessly in your application.☆17Mar 4, 2023Updated 3 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- React Router 4 and React-Intl translated routes glued together with Mobx☆29Oct 25, 2016Updated 10 years ago
- Build and configure tmux sessions with a simple config file☆12Mar 6, 2021Updated 5 years ago
- Set of useful functions for Knex + GraphQL - Batch Loading, Column reducer☆18Jan 20, 2022Updated 4 years ago
- PostgreSQL, MySQL, and SQLite3 storage for BackboneORM☆13Sep 9, 2026Updated last month
- A project generator for builder archetypes.☆12Sep 21, 2017Updated 9 years ago
- PHP error handler☆10Mar 14, 2013Updated 13 years ago
- Augment your methods with pre and post hooks☆12Oct 28, 2017Updated 9 years ago
- fs-extra for 'co'☆11Feb 19, 2016Updated 10 years ago
- Ace online editor utility for PHP☆10Feb 23, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Intellij Idea plugin for coloring project tree☆11Feb 24, 2017Updated 9 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- ☆10Feb 6, 2025Updated last year
- A fluent interface for object validation in PHP☆13Sep 9, 2013Updated 13 years ago
- Collection of Code Katas☆11Mar 24, 2022Updated 4 years ago
- Check if the package is being installed by another package☆13Apr 28, 2018Updated 8 years ago
- Static Sites with Next.js + KeystoneJS☆14Jan 7, 2023Updated 3 years ago
- `dev`, `build`, and `preview` scripts like Vite to generate static HTML websites from React/JSX☆11Mar 19, 2025Updated last year
- Linux Desktop Test Project (LDTP) Library for Robot Framework.☆11Aug 3, 2017Updated 9 years ago
- End-to-end encrypted cloud storage - Proton Drive • AdSpecial offer: 40% Off Yearly / 80% Off First Month. Protect your most important files, photos, and documents from prying eyes.
- This repo contains generic, org-wide documents like meeting minutes.☆14Updated this week
- Waterline Adapter for PostgreSQL and PostGIS☆23Jan 22, 2018Updated 8 years ago
- React Native app example using Stripe payment☆10Jan 26, 2023Updated 3 years ago
- Terraform that builds an EKK logging stack☆12Mar 21, 2018Updated 8 years ago
- Entity relationship, role, and permissions API for Node.js☆61Jun 7, 2015Updated 11 years ago
- A micro-framework for rapid Web Application development☆13Aug 2, 2015Updated 11 years ago
- Gets you a JSON Schema from PostgreSQL or SQLite3. Also supports arrays and default values. Use it for introspection or preparing your do…☆68Jan 22, 2018Updated 8 years ago
- Repository for tw.org site☆14Oct 26, 2026Updated last week
- QueryBuilder For Nodejs☆10Oct 27, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- easily transpile and lint your es6 to browser friendly code☆10Jul 20, 2024Updated 2 years ago
- Tweets adoptable pets using Serverless and AWS Lambda☆20Aug 21, 2019Updated 7 years ago
- No longer maintained☆12Sep 29, 2011Updated 15 years ago
- Intrinsicsize-attribute polyfill☆11Apr 24, 2020Updated 6 years ago
- A Game of Life application for iPhone to demonstrate TDD☆12Apr 21, 2011Updated 15 years ago
- ☆11Aug 4, 2015Updated 11 years ago
- A mock knex adapter for simulating a database during testing☆240Mar 7, 2024Updated 2 years ago