A library to assist in security-testing Unicode enabled applications during fuzzing, XSS, SQLi, etc.
☆42Jul 1, 2017Updated 9 years ago
Alternatives and similar repositories for unicode-hax
Users that are interested in unicode-hax are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆10Aug 8, 2015Updated 11 years ago
- Rough Ruby scripts for serial communication hacking☆17Dec 11, 2012Updated 13 years ago
- ☆15Oct 23, 2012Updated 13 years ago
- Pin tool for logging socket communications to disk☆20Feb 3, 2013Updated 13 years ago
- Tainted PhantomJS☆52Jul 6, 2015Updated 11 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Salesforce Policy Deviation Checker☆30Sep 30, 2020Updated 6 years ago
- Misc iOS App Reversing Tools☆98Jan 20, 2013Updated 13 years ago
- A tool for calculating necessary SQL Server permissions☆23Feb 9, 2015Updated 11 years ago
- Burp plugin which supports in finding privilege escalation vulnerabilities☆42Apr 22, 2022Updated 4 years ago
- Reflective/DOM XSS scanner built on casperJS☆81Oct 21, 2014Updated 11 years ago
- xss vulnerability scraper☆16Oct 15, 2013Updated 12 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Print out the call graph.☆15May 30, 2016Updated 10 years ago
- A TrustedBSD module PoC to monitor writes to Daemons and Agents folders☆19Feb 14, 2013Updated 13 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- unTRUST is designed to remove the pairing records from iOS devices.☆33Dec 10, 2014Updated 11 years ago
- Disassembler Library for x86 and x86-64☆16Apr 2, 2015Updated 11 years ago
- Random Code Store☆17Mar 27, 2023Updated 3 years ago
- Borrowed Instructions Synthetic Computation☆70Feb 20, 2015Updated 11 years ago
- First release if libiauditor for testing☆17Jul 14, 2012Updated 14 years ago
- Python script that can scan for xss vulnerabilities in websites, this script has many features like scanning for xss in headers using pro…☆14Oct 27, 2016Updated 9 years ago
- Burp Suite Extension Framework☆16May 17, 2021Updated 5 years ago
- Static analysis for llvm☆20Mar 31, 2015Updated 11 years ago
- A scriptable debugger library to interact with Android applications☆46Sep 27, 2013Updated 13 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A dashboard for interesting DOM tricks/techniques.☆35Jun 29, 2026Updated 3 months ago
- Mobile Application Fuzzer via SSL MITM☆16Jun 13, 2013Updated 13 years ago
- Some plugins for hexrays-python☆19Jun 27, 2013Updated 13 years ago
- Python script to parse Objective-C header files from iOS applications and generate function hooks.☆62Aug 6, 2013Updated 13 years ago
- IRC bot for cracking hashes☆18Apr 6, 2021Updated 5 years ago
- Timeinator is an extension for Burp Suite that can be used to perform timing attacks over an unreliable network such as the internet.☆22May 9, 2023Updated 3 years ago
- Generates random utf-8 strings for fuzz t�sting character encoding probl�ms☆11Aug 21, 2015Updated 11 years ago
- ASP.NET HashDoS PoC Payload☆24Jan 6, 2012Updated 14 years ago
- draw any file as a picture☆15Oct 16, 2013Updated 12 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Chrome extension for blocking x-origin cookies☆12Jul 5, 2016Updated 10 years ago
- Version Releases of Splinter the RAT @Carpenter1010☆32Nov 12, 2014Updated 11 years ago
- js-beautifier extension for Burp Suite☆30Jun 24, 2013Updated 13 years ago
- Uses the default firebird database credentials to perform a database dump☆11Jan 10, 2015Updated 11 years ago
- A deliberately vulnerable modern day app with lots of DOM related bugs☆34May 19, 2019Updated 7 years ago
- ☆21May 11, 2012Updated 14 years ago
- Plugins for the most recent branch of Volatility☆19May 3, 2013Updated 13 years ago