An encryption format offering better security, performance and ease of use than PGP. File a bug if you found anything where we are worse than our competition, and we will fix it.
☆45May 14, 2024Updated 2 years ago
Alternatives and similar repositories for covert
Users that are interested in covert are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Implementation and simulations for the "Reducing Metadata Leakage from Encrypted Data and Communication with PURBs" paper☆30Oct 26, 2023Updated 2 years ago
- Committing ChaCha20-BLAKE3, XChaCha20-BLAKE3, and XChaCha20-BLAKE3-SIV AEAD implementations.☆13Apr 11, 2022Updated 4 years ago
- HiAE - A High-Throughput Authenticated Encryption Algorithm for Cross-Platform Efficiency.☆19May 27, 2026Updated 4 months ago
- A fast, easy-to-use, and secure command-line tool for encrypting and decrypting files , git repositories and directory trees.☆128Oct 5, 2026Updated last week
- Specification for the AEGIS family of authenticated encryption algorithms.☆23Oct 2, 2026Updated last week
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A tool to create human-writable versions of your PGP paperkey backup.☆10Jul 4, 2022Updated 4 years ago
- nostr relays list that is generated automatically☆20Sep 3, 2025Updated last year
- Sphincs+ implementation which uses minimal RAM☆15Aug 31, 2023Updated 3 years ago
- GPG verification Bash library for tampering, rollback, freeze, and endless data attack resistance☆17May 20, 2026Updated 4 months ago
- A user-first approach to threat modeling.☆30May 1, 2025Updated last year
- Mirror of a website on Elligator by Daniel J. Bernstein, Mike Hamburg, Anna Krasnova, and Tanja Lange☆20Mar 26, 2025Updated last year
- Core Lightning plugin that sends events to Nostr☆14Mar 2, 2026Updated 7 months ago
- A simple, modern, and secure encryption and signing tool that aims to be a better version of age and Minisign.☆505Jan 12, 2025Updated last year
- Memorize a 128-bit AES key in 5 minutes☆12Dec 29, 2024Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- https://badges.page☆15Dec 1, 2023Updated 2 years ago
- Python package to encode THREE QR codes into ONE.☆12Jun 25, 2026Updated 3 months ago
- Verify Authorship of Webpages. Includes a Web Extension as a proof-of-concept using PGP.☆19Nov 24, 2022Updated 3 years ago
- 📃 A custom webpage, powered by URL query parameters☆14May 3, 2026Updated 5 months ago
- ☆17Jun 24, 2025Updated last year
- Mine a vanity prefix for your Nostr npub☆18Jun 4, 2023Updated 3 years ago
- MOM (My Own Messages) Client - A voice for you and your smart contracts☆10Jan 7, 2023Updated 3 years ago
- Web app that can do things such as query info about nostr relays.☆21Apr 25, 2026Updated 5 months ago
- Latex classes for IACR publications.☆14Sep 30, 2026Updated last week
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Endless OS services required for booting☆22Sep 16, 2026Updated 3 weeks ago
- Tor support for apt☆51Jul 5, 2016Updated 10 years ago
- Out Of Memory Analyzer can be used to obtain and summarize "out of memory" issues logged by a Linux kernel (when oom-killer is invoked)☆18Nov 18, 2024Updated last year
- C implementation of Elligator 2 for Curve25519☆30Jun 26, 2021Updated 5 years ago
- .NET library to handle and create minisign signatures☆36Nov 17, 2025Updated 10 months ago
- Playstation 3 VSH Menu and Overlay. Works on CFW & PS3HEN☆12Jan 7, 2024Updated 2 years ago
- A tool & Python 3 library to decompress anything☆12Jan 24, 2021Updated 5 years ago
- Python3 implementation of PRECIS framework (RFC 8264, RFC 8265, RFC 8266)☆20Sep 29, 2026Updated 2 weeks ago
- nosdav spec☆11Apr 24, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- AES-GEM (AES Galois Extended Mode) implementation.☆14May 19, 2026Updated 4 months ago
- Transfer color images using OFDM techniques over audio while having monochrome spectral images☆21Dec 3, 2023Updated 2 years ago
- Antiforensic actions to secure your device if it's physically stolen from you☆16Jan 22, 2023Updated 3 years ago
- a fully in-browser tool to encrypt data with the age encryption tool.☆68Aug 31, 2026Updated last month
- Zero-trust encrypted vault with cryptographic plausible deniability. Duress-proof storage for activists, journalists, and whistleblowers.…☆49Mar 21, 2026Updated 6 months ago
- easy way to import and parse graphql files 🎡☆11Mar 4, 2021Updated 5 years ago
- Nostr relay event request generator☆29May 19, 2023Updated 3 years ago