A curated list of awesome Angular 2 resources by @AngularClass
☆13Jan 23, 2017Updated 9 years ago
Alternatives and similar repositories for awesome-angular2
Users that are interested in awesome-angular2 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- These are Dockerfiles I've created for programs without official docker image.☆23May 27, 2020Updated 6 years ago
- Simple RSS reader to demo Flutter (ios & android)☆11Oct 8, 2018Updated 8 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- Damn Simple Static url Shortener☆11Oct 16, 2020Updated 6 years ago
- A sample project demonstrating how to do Entity Framework Core and SQL Server integration testing☆13Nov 27, 2016Updated 9 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- Application Definitions base classes. The small but very helpful packege that can help you to organize your ASP.NET Core application.☆11Aug 29, 2026Updated 2 months ago
- Sample application using version 2.0 of the .NET Driver for MongoDB☆10May 13, 2015Updated 11 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- ☆11Sep 11, 2020Updated 6 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Полезные скрипты для SQL Server☆11May 19, 2022Updated 4 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- (OBSOLETE) XMLUI Language Packs (Multilingual Support / I18N) for DSpace 6.x and below☆13Jul 18, 2022Updated 4 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- A simple vagrant box with MySQL on it so you can develop stuff☆10Jul 10, 2018Updated 8 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- A set of ECMAScript 6 examples as well as a Gulp file that converts them to ES5 using Traceur and/or 6To5.☆11May 23, 2015Updated 11 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- Utilities for pgsql node.js driver with specialized result types, introspection and other helpful functionality☆11May 7, 2021Updated 5 years ago
- ✏️ Vue2.0 Ckeditor component.☆16Jul 30, 2020Updated 6 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Ansible provisioned hardened development environment for Ubuntu or CentOS☆10Apr 12, 2018Updated 8 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- JsonFeed.NET is a portable .NET library for generating and consuming JSON Feed (jsonfeed.org) compliant site feeds.☆13Updated this week
- Encoding test files☆10May 8, 2015Updated 11 years ago
- Переводы от devSchacht☆13Jul 31, 2018Updated 8 years ago
- A SPA with asp.net core and Vue☆11Jan 3, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Web Application Sample developed with ASP.NET Core Template Pack in VS 2015☆16Feb 24, 2019Updated 7 years ago
- Simple table component for Vue.js 2.x with pagination and sortable columns☆11Sep 3, 2018Updated 8 years ago
- 🚀 Expressjs Snippets for VSCode☆13Nov 5, 2017Updated 8 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- ☆10May 31, 2018Updated 8 years ago
- A simple, lightweight MVVM framework for iOS without any dependencies.☆11Mar 4, 2025Updated last year