A Java implementation of AES-GCM-SIV (RFC 8452).
☆37Apr 18, 2019Updated 7 years ago
Alternatives and similar repositories for aes-gcm-siv
Users that are interested in aes-gcm-siv are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A Java library for validating passwords against NIST SP-800-63B requirements.☆27Mar 31, 2019Updated 7 years ago
- A Go package which exposes health check results as expvars.☆15Jul 2, 2014Updated 12 years ago
- Project for benchmarking popular Json Web Token (JWT) frameworks for Java using JMH.☆13Oct 26, 2025Updated 11 months ago
- SQLite JDBC Driver☆18Mar 8, 2022Updated 4 years ago
- A bridge for capturing JMX data with JDK Flight Recorder☆20Aug 19, 2020Updated 6 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Apache Maven Script Interpreter☆14Updated this week
- A standalone Java 7 implementation of HMAC-based key derivation function (HKDF) defined in RFC 5869 first described by Hugo Krawczyk. HKD…☆73Feb 12, 2024Updated 2 years ago
- A Rust library and CLI tool for evaluating whether two or more sets of measurements are statistically different.☆14Jan 16, 2023Updated 3 years ago
- SipHash implementation with hand inlining the SIPROUND☆15Jun 8, 2014Updated 12 years ago
- Compute Maven project artifacts/dependencies/files checksum digests.☆44May 16, 2023Updated 3 years ago
- Plot neural networks generated by the Deep Learning library Keras☆18Apr 13, 2017Updated 9 years ago
- A reasonably complete implementation of the Universal Scalability Law model.☆203Mar 31, 2019Updated 7 years ago
- A common Maven POM for my various bits of Java software.☆10Mar 4, 2020Updated 6 years ago
- GitHub Action for publishing a new release to Sentry.io☆13Mar 23, 2024Updated 2 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- C# implementation of Miscreant: misuse-resistant encryption library with AES-SIV (RFC 5297) and AES-PMAC-SIV support☆10Jan 1, 2021Updated 5 years ago
- Visually explore your JMH benchmarks on Jenkins!☆14Aug 6, 2024Updated 2 years ago
- ☆13Oct 16, 2025Updated last year
- Generates 27-character, time-ordered, k-sortable, URL-safe, globally unique identifiers.☆29May 19, 2019Updated 7 years ago
- C# code to C "compiler"☆10Jun 4, 2017Updated 9 years ago
- An engine for fast time series data aggregation☆13Mar 26, 2026Updated 6 months ago
- Gem for interacting with epay.bg services☆13Mar 4, 2016Updated 10 years ago
- An unoptimized BLAKE3 implementation in Java☆32Aug 19, 2021Updated 5 years ago
- RFC 5297 SIV mode of operation in Java☆52Oct 5, 2026Updated last week
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- A multi-release JAR plugin for Gradle☆23Oct 9, 2023Updated 3 years ago
- PostgreSQL Round Robin Extension☆12Nov 8, 2013Updated 12 years ago
- FUP2 https://github.com/oracle-actions/setup-java☆27Mar 28, 2022Updated 4 years ago
- Disruptor vs ForkJoinPool playground☆15Mar 20, 2024Updated 2 years ago
- ☆29Oct 13, 2020Updated 6 years ago
- Dropwizard modules directory☆12May 26, 2025Updated last year
- ☆41Aug 20, 2025Updated last year
- A set of Truth helpers geared toward testing Android.☆12Mar 1, 2024Updated 2 years ago
- OpenStreetMap statistics☆13Feb 7, 2022Updated 4 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- An idiomatic Clojure wrapper for Google Closure templates.☆28Mar 2, 2017Updated 9 years ago
- ☆22Apr 24, 2016Updated 10 years ago
- HikariCP integration for dropwizard☆15Jan 26, 2026Updated 8 months ago
- Java Hashing, CRC and Checksum Benchmark (JMH)☆69Mar 31, 2021Updated 5 years ago
- Kotlin Certificate processing library.☆41Nov 21, 2025Updated 10 months ago
- Utility for retrieval and formatting of tweets into LaTeX documents.☆17Jul 6, 2026Updated 3 months ago
- A Java implementation of Shamir's Secret Sharing algorithm over GF(256).☆218Nov 12, 2023Updated 2 years ago