compile x64 assembly into a callable function
☆19Jun 4, 2015Updated 11 years ago
Alternatives and similar repositories for asm-tag
Users that are interested in asm-tag are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Range search with a query plan☆14May 29, 2015Updated 11 years ago
- ES Proposal: importing selected chunks into a namespace☆10Jun 9, 2016Updated 10 years ago
- Compile Unicode property escapes in Unicode regular expressions to ES5 or ES6 that works in today’s environments.☆18Nov 21, 2018Updated 7 years ago
- A transpiler/module system polyfill for C++☆39Aug 7, 2015Updated 11 years ago
- Conveniently download files from npm packages☆13Apr 3, 2015Updated 11 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Implementation of the skip quadtree and compressed quadtree data structures.☆28Apr 28, 2013Updated 13 years ago
- Test Anything Protocol (TAP) Producer for C++☆27Jun 24, 2021Updated 5 years ago
- Superseded by abstract-level. Error types for levelup.☆13Dec 20, 2024Updated last year
- interactive code demo, documentation, and editor for github repositories☆15Apr 8, 2014Updated 12 years ago
- Browser side Constructive Solid Geometry.☆13Jun 26, 2014Updated 12 years ago
- ☆12Jan 28, 2019Updated 7 years ago
- [ABANDONED] A nascent javascript library for math and physics calculations☆15Jul 21, 2015Updated 11 years ago
- Steganography cheap trick - hide string data in the least-significant bits of an array.☆27Mar 22, 2013Updated 13 years ago
- Source-annotating profiler for node.js☆46Oct 23, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Provides transparent caching for node-github api calls☆13May 25, 2020Updated 6 years ago
- unit tests for every es6 feature☆14Jun 5, 2015Updated 11 years ago
- Automatically exported from code.google.com/p/sympycore☆11Aug 5, 2015Updated 11 years ago
- Provides a nodejs-like experience for file I/O in C++ using c++1y and libuv.☆17Mar 31, 2015Updated 11 years ago
- Get an event everytime something is written / read / deleted using levelup. In includes streams support as well.☆18Oct 7, 2015Updated 11 years ago
- Stream timeseries data to a file☆17Aug 14, 2016Updated 10 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- a static analyzer for npm packages☆24Apr 5, 2016Updated 10 years ago
- markdown powered routing☆17Oct 24, 2017Updated 9 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Create and apply your favorite npm stacks.☆26Jun 24, 2018Updated 8 years ago
- generic property indexer for leveldb☆37Mar 18, 2017Updated 9 years ago
- Get the [[Class]] of a value.☆13Oct 28, 2011Updated 15 years ago
- Benchmarks comparing ESNext features to their ES5 and various pre-processor equivalents☆28Nov 14, 2023Updated 2 years ago
- Traceur is a JavaScript.next-to-JavaScript-of-today compiler☆11Sep 11, 2016Updated 10 years ago
- ☆20Apr 25, 2013Updated 13 years ago
- Manage your Lua modules with npm.☆14Feb 14, 2014Updated 12 years ago
- A very small jade-like template engine☆38Mar 26, 2017Updated 9 years ago
- ☆11Dec 7, 2015Updated 10 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Type checking on all sorts of values/objects☆12May 22, 2017Updated 9 years ago
- WebAssembly AST Parser☆48Oct 13, 2015Updated 11 years ago
- Extends QUnit with extra features and CLI support.☆27Jul 3, 2018Updated 8 years ago
- Javascript AST to CFG converter☆21Jun 12, 2016Updated 10 years ago
- A tiny flow control module that destructures.☆22Jun 15, 2016Updated 10 years ago
- A grab bag of vector utility functions for 2D and 3D vectors that operate on plain arrays☆22Aug 16, 2013Updated 13 years ago
- a through stream that caches☆20Nov 24, 2013Updated 12 years ago