A generator for counter- and time based authentication codes (RFC-4226/RFC-6238, Google Authenticator).
☆56Mar 30, 2026Updated 7 months ago
Alternatives and similar repositories for php-authenticator
Users that are interested in php-authenticator are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- A http client wrapper/PSR-7/PSR-17/PSR-18 implementation for PHP 7.4+.☆13Jun 26, 2026Updated 4 months ago
- TaskWorker implementation for Swoole HTTP server☆10Aug 17, 2025Updated last year
- A PHP QR Code generator and reader with a user-friendly API.☆2,390Aug 31, 2026Updated 2 months ago
- Hide JavaScript code in an Electron application.☆11Apr 19, 2024Updated 2 years ago
- PSR-6 and PSR-16 Cache Adapters for CodeIgniter 4☆14Nov 11, 2024Updated last year
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- Filter your Eloquent Model easier☆11Aug 30, 2018Updated 8 years ago
- DNS checker written in PHP to find DNS records and compare it.☆20Jun 5, 2023Updated 3 years ago
- Password hash generator☆14Oct 10, 2018Updated 8 years ago
- ☆14Oct 20, 2026Updated last week
- A lightning-fast fully PHP dnssec validator☆13Nov 9, 2015Updated 10 years ago
- Identicon with variable complexity.☆13Nov 24, 2023Updated 2 years ago
- A javascript port of chillerlan/php-qrcode☆51Aug 25, 2024Updated 2 years ago
- Eloquent-like ORM for Codeigniter 3.☆18May 31, 2026Updated 5 months ago
- Friendly open source CMS forged on Codeigniter 3☆33Aug 30, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- vanilla javascript number spinner☆19Jan 3, 2023Updated 3 years ago
- Doctrine DBAL Bulk Operations for selected database engines☆14Oct 8, 2026Updated 3 weeks ago
- Twitter bot script written in PHP☆12Oct 27, 2018Updated 8 years ago
- ☆11Mar 2, 2018Updated 8 years ago
- ☆23Updated this week
- Laravel Firebase Notification is a robust and user-friendly package designed to integrate Firebase Cloud Messaging (FCM) with Laravel app…☆17Jun 20, 2025Updated last year
- Oblio.eu API implementation for PHP☆16Feb 19, 2026Updated 8 months ago
- Lightweight object logging for CodeIgniter 4☆13May 16, 2024Updated 2 years ago
- PHP library to parse Apache logs☆26Feb 7, 2025Updated last year
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- An HTTP message implementation based on PSR-7, PSR-17 and RFC-7230.☆16Apr 20, 2026Updated 6 months ago
- my dotfiles☆13Jun 18, 2026Updated 4 months ago
- ZeroPHP is zero dependencies micro framework inspired by Laravel☆14Jul 14, 2026Updated 3 months ago
- Load Balancer / Router for Horizontal Scaling☆11Oct 20, 2023Updated 3 years ago
- Tools for benchmark PHP algorithms.☆36Aug 5, 2026Updated 2 months ago
- Projeto web desenvolvido durante o curso Desenvolvimento Web com Go - Do zero ao deploy (udemy)☆13Nov 4, 2024Updated last year
- A simple cURL client implementing PSR-18.☆18Sep 9, 2026Updated last month
- Nova php-cs-fixer extension with HTML support☆10Jun 17, 2023Updated 3 years ago
- A Psalm plugin to ensure your classes are marked final!☆13Jun 11, 2025Updated last year
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Lite & fast micro PHP WebSocket server abstraction that is **easy to use**.☆13Updated this week
- Javascript port of Laravel's Blade Templating language for Node☆13Oct 29, 2014Updated 12 years ago
- A PHP benchmark application to compare PHP serializer libraries☆15May 28, 2020Updated 6 years ago
- A PHP library that provides international ISO codes and locale information☆17Aug 6, 2026Updated 2 months ago
- Experimental CLI based on node-unifiapi☆11Apr 5, 2017Updated 9 years ago
- Laravel webhook allows businesses to send webhooks to their merchants/clients with ease.☆23Mar 27, 2021Updated 5 years ago
- A RaspberryPi GPIO library written in PHP.☆22Jan 27, 2026Updated 9 months ago