This class can be used to parse bounced message reports. It parses e-mail messages with multipart report content type formatted according to RFC 1892 and 1894 documents. If the bounce is not well formed, it also tries to extract some useful information. Exim is supported, partially. Please send bounce messages from your busted MTA, I'll extend…
☆121May 16, 2023Updated 3 years ago
Alternatives and similar repositories for PHP-Bounce-Handler
Users that are interested in PHP-Bounce-Handler are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆25Feb 5, 2015Updated 11 years ago
- A pure ruby webapp to collect and report mail server reputations, deliverability and rbl statistics☆13May 12, 2016Updated 10 years ago
- [DEPRECATED] A tool that goes throu Posftix logs and builds a statistics of bounces (non-delivered messages). Statistics are provided by …☆22Dec 9, 2021Updated 4 years ago
- DNSBL Lookup☆10Dec 15, 2025Updated 10 months ago
- Ap.Muthu's PHP Repos☆11Mar 1, 2026Updated 8 months ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Command line tool to check URLs against Google Safe Browsing malware/phishing lists.☆15Sep 9, 2016Updated 10 years ago
- Here's how to implement email address validation on your site using a very simple PHP script.☆29Sep 16, 2021Updated 5 years ago
- PHPAntiSpam - spam detection using bayesian analysis☆26Jan 5, 2023Updated 3 years ago
- PHP script to auto backup MySQL databases☆20Dec 19, 2023Updated 2 years ago
- Library to parse and detect bounced emails.☆36Jan 4, 2018Updated 8 years ago
- Phaxio PHP Helper☆13May 18, 2020Updated 6 years ago
- A collection of network tools written in PHP☆28Apr 21, 2012Updated 14 years ago
- Simple reusable websocket-server class for php, supporting as many browsers as possible (hixie-76, hybi-00, and the current finished draf…☆11Jan 13, 2016Updated 10 years ago
- This MODX Extra allow to create your own repository for MODX-packages☆13Oct 5, 2015Updated 11 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Secret-key based state-less CSRF token generator and validator for PHP 7. State-less means you do not have to store the CSRF token in ses…☆32Mar 15, 2024Updated 2 years ago
- PHP agent string parser based on Udger https://udger.com/products/local_parser☆15Nov 18, 2025Updated 11 months ago
- Shim for eregi functions☆12Dec 30, 2020Updated 5 years ago
- Mail server configuration. CentOS > Postfix + Dovecot + Amavis + ClamAV +SpamAssassin + Postgrey + Fail2ban + Quota☆40May 19, 2016Updated 10 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 3 weeks ago
- ☆11Oct 23, 2015Updated 11 years ago
- Content rendering package supporting HTML, Markdown & plain text.☆19May 31, 2020Updated 6 years ago
- ☆13Nov 10, 2023Updated 2 years ago
- phpFormProtect allows you to protect a form from spammers without using a captcha. It uses a number of different techniques to assess a …☆48Apr 11, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Style transfer API for PHP: An example HTML webpage for neural style transfer using the Deep Art Effects API.☆12Jul 6, 2025Updated last year
- Script for generating universal autoloader (based on the map of classes in your project)☆14Apr 19, 2013Updated 13 years ago
- PHP extension to render MJML emails☆11Oct 12, 2026Updated 3 weeks ago
- PHP Image crops☆257Mar 27, 2020Updated 6 years ago
- Production-ready MTA for .Net☆20May 13, 2016Updated 10 years ago
- You'll frequently find yourself in the position of needing to notify your users, in response to some particular action. In this lesson, w…☆13Jun 9, 2014Updated 12 years ago
- Symfony2 bundle that allows commands to be declared as DI services.☆20Jul 8, 2013Updated 13 years ago
- PHP DosDetector Class to prevent DoS attack to your web server using APC Cache as a firewall.☆17Jun 10, 2013Updated 13 years ago
- ☆86Jun 16, 2021Updated 5 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Grunt wrapper plugin for esformatter - validate or format your JavaScript code☆16May 16, 2016Updated 10 years ago
- Configure your application in PHP, with PSR-11 implementation☆21Jan 16, 2020Updated 6 years ago
- bindings that let you write postfix milters in node.js☆14Mar 28, 2017Updated 9 years ago
- A mighty pirate (and Twitter bot)☆11Nov 29, 2017Updated 8 years ago
- A PHP library for performing email addresses validation via SMTP☆451Sep 12, 2022Updated 4 years ago
- Add a dump method to the query builder☆13Oct 24, 2018Updated 8 years ago
- GetEventStore support for Broadway☆12Feb 1, 2016Updated 10 years ago