Generate a RFC4122 compliant v4 UUID and return it encoded in base-58. This is great for creating unique IDs which only consume 22 characters of storage. Also provides base-58 encoding and decoding.
☆20Nov 17, 2025Updated 11 months ago
Alternatives and similar repositories for uuid-base58
Users that are interested in uuid-base58 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- HTTP Keyserver Protocol (HKP) handlers☆12Apr 25, 2018Updated 8 years ago
- Hgo is a collection of Go packages providing read-access to local Mercurial repositories.☆16Aug 25, 2015Updated 11 years ago
- Small replacement for subset of protobuf.☆16Updated this week
- A session locker using Bluetooth proximity (build in golang)☆13May 9, 2018Updated 8 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- QEMU Machine Protocol implementation for the Golang☆12Feb 1, 2023Updated 3 years ago
- An OpenPGP keyserver☆18Apr 30, 2020Updated 6 years ago
- Demo of XOR erasure coding.☆10Mar 5, 2017Updated 9 years ago
- OpenTracing-compatible SQL driver wrapper for Golang☆11Jun 17, 2022Updated 4 years ago
- Create wide log events in Go programs☆15Jan 11, 2019Updated 7 years ago
- Go binding for Elliptics key-value storage.☆10Feb 12, 2017Updated 9 years ago
- ☆12Jul 10, 2022Updated 4 years ago
- Examples for https://github.com/insomniacslk/dhcp☆16Mar 24, 2021Updated 5 years ago
- An Implementation of using Graphql and Casbin together☆11Mar 11, 2019Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆14Dec 15, 2023Updated 2 years ago
- Knapsack algorithms☆10Dec 23, 2018Updated 7 years ago
- A pure go implementation of the KVM API☆12Feb 4, 2019Updated 7 years ago
- Embed data resources into a Go application☆16Apr 14, 2019Updated 7 years ago
- Drone plugin to cache directories within the build workspace☆16Oct 2, 2026Updated last month
- Paseto middleware for GoLang☆15Sep 23, 2021Updated 5 years ago
- Provides functions to open and unlink shared memory without relying on cgo.☆13Jan 6, 2023Updated 3 years ago
- Package aoe implements an ATA over Ethernet server, as described in the AoEr11 specification. MIT Licensed.☆13Nov 7, 2016Updated 10 years ago
- Chrome browser extension for clipping web images and sending to Camlistore☆10Jun 3, 2015Updated 11 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Open vSwitch Exporter for Prometheus. This has been archived.☆11Feb 19, 2021Updated 5 years ago
- Stenographer is a packet capture solution which aims to quickly spool all packets to disk, then provide simple, fast access to subsets of…☆11Jan 22, 2019Updated 7 years ago
- Generate field mask utilities from proto files☆12Mar 21, 2025Updated last year
- Development branches for Sheepdog specific changes.☆14Dec 23, 2015Updated 10 years ago
- Work space for golang.org/x/perf version 2☆20Nov 14, 2020Updated 5 years ago
- CoreDNS plugin for replacing CNAME records on zone apex☆20May 5, 2024Updated 2 years ago
- DEPRECATED: native Starlark support was added to Drone core. This extension is no longer required and has been deprecated.☆16May 10, 2021Updated 5 years ago
- ☆23Feb 28, 2019Updated 7 years ago
- Drone plugin for cloning Git repositories☆52Sep 17, 2019Updated 7 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- C client for OpenStack Swift object storage service☆10Dec 23, 2013Updated 12 years ago
- 🧮 a faster than real-time TLV based binary codec with low CPU usage, reveal advantages of next generation networking like 5G☆17Aug 31, 2021Updated 5 years ago
- An Annotation Server for Promdash (the Prometheus Dashboard Builder)☆12Nov 11, 2015Updated 10 years ago
- drone plugin for build Automated Machine Images☆17Updated this week
- ☆15Mar 4, 2023Updated 3 years ago
- Istio/Envoy RBAC & ABAC authorization middleware based on Casbin☆22May 15, 2026Updated 5 months ago
- OVSDB Management Protocol (RFC 7047) Client Library☆18Dec 28, 2025Updated 10 months ago