π Disposable (temporary/throwaway/fake) email detection library. Framework agnostic with Laravel support included. Automatically updated.
β76Oct 7, 2026Updated this week
Alternatives and similar repositories for disposable-email-filter-php
Users that are interested in disposable-email-filter-php are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Interactive fzf command line menus in PHPβ15Feb 24, 2025Updated last year
- A tool for mocking internal php functions and classesβ32Jan 24, 2025Updated last year
- A simple, yet powerful Laravel file uploader packageβ13Sep 9, 2026Updated last month
- Convert PDF files and images into ZPL for Zebra Label Generation with PHPβ35Sep 2, 2026Updated last month
- Application Context Manager for Laravel.β42Mar 18, 2026Updated 6 months ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits β’ AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Object-oriented file and path operations, inspired by the path.py python library.β54Jan 5, 2026Updated 9 months ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!β17Oct 3, 2026Updated last week
- A PHP library to validate, format, and convert ISBN numbersβ28Updated this week
- Mollie Payments for Magento 1.xβ39Aug 26, 2026Updated last month
- GitHub Action to parallelize a PHPUnit test suite over multiple GitHub Action jobs.β32Sep 13, 2025Updated last year
- A handful of Cloudflare cache helpers for Laravelβ140Jul 3, 2026Updated 3 months ago
- Provides helpers to detect OS of the machine where PHP is running.β21Oct 11, 2025Updated last year
- Quickly build lexers in PHP.β53Jun 22, 2026Updated 3 months ago
- PHP IRC botβ10Jul 20, 2020Updated 6 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer β’ AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Integrate Livewire with Sweetalert.β19Aug 3, 2024Updated 2 years ago
- β11Jan 31, 2026Updated 8 months ago
- UPS api wrapper for Laravel.β11Jun 22, 2026Updated 3 months ago
- β‘ Laravel HelperBox packs 600+ advanced helpers β SQL optimization, caching, APIs, AI tools, arrays, strings, Blade & model utilities. π§°β¦β25Oct 5, 2025Updated last year
- Nicer string formatting for PHP, inspired by Rust's `format!()` family of macros.β15Mar 20, 2025Updated last year
- This package provides new helper functions that take care of handling all the translation hassle and do it for you.β16Jan 10, 2022Updated 4 years ago
- Colority it's a PHP library that allows you to: transform and validate colors, obtain the best contrast color (using contrast ratio from β¦β240May 9, 2026Updated 5 months ago
- Example of Laravel Datatables Row Reordering. Based on QuickAdminPanel generatorβ13Apr 30, 2020Updated 6 years ago
- PHPX is a PHP CLI that executes AI focused MCP servers writter in PHP and composer packages.β16May 14, 2026Updated 4 months ago
- Bare Metal GPUs on DigitalOcean Gradient AI β’ AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- PHP's Laravel like web framework supercharged with Goβ69Jun 4, 2024Updated 2 years ago
- Conversion of arbitrarily large numbers between any two bases or alphabetsβ16Nov 18, 2019Updated 6 years ago
- Fast & simple tool to find class duplicates in your projects.β35Jun 23, 2026Updated 3 months ago
- A package to validate email domains in a user registration formβ61Jun 22, 2026Updated 3 months ago
- Generate unique values with support for concurrencyβ53Apr 2, 2026Updated 6 months ago
- βοΈ Magento 2 Snowflake module allow you to add snow and even more on your site and make winter fun.β10Nov 10, 2024Updated last year
- Compact and clickable PHPStan error output handler.β24Dec 3, 2024Updated last year
- Rankin - a load generator for Elasticsearchβ10Jul 20, 2017Updated 9 years ago
- An invisible reCAPTCHA package for Laravel, Lumen, CI or native PHP.β15May 15, 2026Updated 4 months ago
- Deploy on Railway without the complexity - Free Credits Offer β’ AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Live events map as a Kibana pluginβ11Aug 10, 2017Updated 9 years ago
- Default product alerts in Magento 2 work only for the whole configurable products. This module allows customers to select specific configβ¦β13Apr 5, 2018Updated 8 years ago
- Unix filesystem notifications library for PHP.β108May 20, 2024Updated 2 years ago
- A general purpose mobile backend server written in PHP.β17May 5, 2015Updated 11 years ago
- Type-safe Lightpanda SDK for Laravel and PHP with named instances, auto CLI/Docker runtime resolution, MCP integration, and strict markdoβ¦β25Jun 19, 2026Updated 3 months ago
- Laravel Segment is an opinionated, approach to integrating Segment into your Laravel application.β26Apr 30, 2026Updated 5 months ago
- Integrate reCAPTCHA using async HTTP/3, making your app fast with a few lines.β20Aug 31, 2025Updated last year