PSR-7 compatible middleware to provide CORs facilities.
☆18Aug 1, 2022Updated 4 years ago
Alternatives and similar repositories for middleware-cors
Users that are interested in middleware-cors are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- API Rate Limit for Slim3☆42Mar 16, 2018Updated 8 years ago
- OAuth2 (server) authentication middleware for PSR-7 applications.☆34Jan 28, 2020Updated 6 years ago
- CORS component for Mezzio and other PSR-15 middleware runners.☆18Oct 8, 2026Updated last week
- Message bus and queue for Mezzio with Symfony Messenger + Enqueue☆25Jul 9, 2024Updated 2 years ago
- league/oauth2-client adapter for zend-expressive-authentication☆13Aug 17, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- zend-rbac adapter for zend-expressive-authorization☆11Jan 28, 2020Updated 6 years ago
- Template project to create JSF 2.2, PrimeFaces 4, CDI web applications quickly from scratch☆10Dec 12, 2013Updated 12 years ago
- Zend Framework 3 module to manage file uploads easily and securely☆16Jan 24, 2021Updated 5 years ago
- Problem Details for PSR-7 HTTP APIs addressing the RFC 7807 standard☆27Oct 8, 2026Updated last week
- PSR-15 middleware to implement Cross-Origin Resource Sharing (CORS)☆12Mar 26, 2025Updated last year
- PSR-7 Middleware that determines the client IP address and stores it as a PSR-7 ServerRequest attribute☆169Aug 15, 2025Updated last year
- 🔒 Slimgry is a validation middleware for the Slim framework, with a validation syntax similar to Laravel 🔒☆13Apr 8, 2025Updated last year
- Yandex.Metrika counter for Yii2 applications☆10Mar 4, 2019Updated 7 years ago
- Useful commands for slim application☆14Apr 11, 2018Updated 8 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Render an array(or HAL object) to a JSON/XML/HTML PSR-7 Response based on a PSR-7 Request's Accept header.☆40Mar 19, 2024Updated 2 years ago
- A Slim middleware to restrict ip addresses that will access to your routes☆22May 25, 2020Updated 6 years ago
- Cookies for PSR-7 HTTP Message Interface.☆226Sep 3, 2025Updated last year
- Helper functions to access arrays in custom array dot notation☆13Oct 8, 2026Updated last week
- A lightweight, easy-to-use, and straightforward caching library for PHP.☆10Jan 10, 2021Updated 5 years ago
- Flysystem Facotories for PSR-11☆16Feb 2, 2021Updated 5 years ago
- Authorization middleware for PSR-7 applications and Expressive☆21Jan 28, 2020Updated 6 years ago
- Xdebug Profiling Web Frontend in PHP☆16Oct 20, 2016Updated 9 years ago
- PSR-7 stream examples☆47Aug 17, 2025Updated last year
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- A package that allows Slim applications to reduce overheads by running as a FastCGI daemon.☆19Jan 12, 2016Updated 10 years ago
- PDO object which can reconnect if server has gone away☆12Jul 13, 2019Updated 7 years ago
- ACL middleware for slim, using Zend\Permissions\Acl☆17Mar 5, 2017Updated 9 years ago
- Authentication middleware for Expressive and PSR-7 applications☆21Jan 28, 2020Updated 6 years ago
- A validation library for the Slim Framework. It internally uses Respect/Validation.☆169Dec 24, 2023Updated 2 years ago
- Archive bomb scanner☆21Jun 2, 2026Updated 4 months ago
- JSF, Maven archetype, Crud, Quickstartup, Project skeleton, JSFcomponents☆15Jan 7, 2015Updated 11 years ago
- One-time password PHP implementation of HMAC-based algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator.☆18Jan 27, 2026Updated 8 months ago
- Swoole support for Mezzio☆92Oct 8, 2026Updated last week
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A curated list of amazingly awesome PHP libraries that implement psr7 or at least are compatible with it☆23Dec 30, 2016Updated 9 years ago
- A date range trait with local scope methods for Laravel Eloquent models☆21Mar 6, 2022Updated 4 years ago
- MiddlewareMagicDemos☆17Apr 20, 2017Updated 9 years ago
- Node's querystring module for all engines. (ES3 compat fork)☆19Jul 7, 2017Updated 9 years ago
- OpenSwoole core library [READ ONLY]☆18Jul 27, 2026Updated 2 months ago
- Implements Mobile-Detect lib for Response's write on Slim Framework App☆19Dec 28, 2020Updated 5 years ago
- CDI Config module that allows you to inject property files values directly into your Java classes.☆22Jul 6, 2013Updated 13 years ago