A JavaScript testing framework for the real world
☆67Jun 21, 2025Updated last year
Alternatives and similar repositories for EyeJS
Users that are interested in EyeJS are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Finds balanced matches.☆15Jan 5, 2023Updated 3 years ago
- Asynchronously map directory structure into a JavaScript object☆13Nov 1, 2015Updated 11 years ago
- Instantly spin up a graphql-scraper server (with 1-click deploy!)☆15Jul 19, 2018Updated 8 years ago
- Picostyle for React☆11Mar 10, 2018Updated 8 years ago
- Use Meteor's accounts-password package with meteor-client-side.☆13Jan 15, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Basic Redux implementation in RxJS. For educational and production use☆14May 20, 2017Updated 9 years ago
- My resume as a SPA/PWA!☆14Nov 23, 2016Updated 9 years ago
- Moved to Polymer/tools monorepo☆17Jun 8, 2018Updated 8 years ago
- Powerful, Secure, Multi-threaded Flux Patterns.☆16Oct 4, 2017Updated 9 years ago
- This is an opinionated fork of prismic-reactjs that allows you to use custom React components instead of standard HTML tags☆13Jun 8, 2021Updated 5 years ago
- Mito Eurorack module☆10Sep 15, 2017Updated 9 years ago
- Add IDE-like behaviours to code blocks in your DraftJS editors☆38Jun 6, 2020Updated 6 years ago
- 👩🎤💍 Better media queries for emotion☆13Oct 18, 2017Updated 9 years ago
- Quickly create a .travis.yml for node projects☆11May 27, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆16Oct 29, 2026Updated 2 weeks ago
- Mavo Firebase storage backend☆16May 18, 2017Updated 9 years ago
- connect to meteor server from titanium☆15Feb 19, 2013Updated 13 years ago
- Convert JavaScript literals to babel AST nodes.☆14Jan 3, 2023Updated 3 years ago
- Frontend DDD sample with rxjs☆19Jun 4, 2018Updated 8 years ago
- Example project of power-assert + gulp-espower + testem.☆18Apr 3, 2015Updated 11 years ago
- A theme for Bespoke.js☆10Oct 6, 2016Updated 10 years ago
- A Node.js server boilerplate for responding to Respoke webhooks.☆10Jul 10, 2015Updated 11 years ago
- ☆19Dec 22, 2022Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Lighting the way to simpler testing☆57Jun 16, 2024Updated 2 years ago
- Conditionally wrap react components and implicitly share props in 515 bytes.☆23Mar 21, 2019Updated 7 years ago
- Webpack loader for Coloor (image preloading utility)☆11Apr 13, 2016Updated 10 years ago
- Power Assert feature instrumentor based on the ECMAScript AST.☆59Jan 6, 2023Updated 3 years ago
- A boilerplate Alexa Skill with support for uploading to Amazon Lambda and building sample utterences.☆16May 21, 2016Updated 10 years ago
- Inquirer.js prompt for your less creative users☆14Dec 22, 2021Updated 4 years ago
- ✍️ AI copilot for crafting insightful Git commit messages☆11Aug 12, 2023Updated 3 years ago
- Electron Preact Material Design☆22Jun 15, 2018Updated 8 years ago
- Nhost Example project using React☆24Dec 3, 2020Updated 5 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- A set of professionally made, accessible Vue components, linked to a (Prismic) backend☆41Jan 6, 2023Updated 3 years ago
- Module for the 'fog' gem to support Dropbox http://dropbox.com☆12Aug 1, 2016Updated 10 years ago
- A bare minimum setup to work with react. Compiling and bundling, nothing else.☆26Mar 27, 2019Updated 7 years ago
- A tiny isomorphic fast function for generating a cryptographically random hex string.☆16Jul 16, 2026Updated 3 months ago
- Helpfully fixes your typos☆13Apr 9, 2016Updated 10 years ago
- A tiny cron-like tools for humman☆11Sep 17, 2016Updated 10 years ago
- Browser extension that replaces your New Tab page with cryptocurrency prices, charts, and a clock.☆31Nov 5, 2026Updated last week
Are these results useful?