Erlang IRC client/server framework
☆65Nov 10, 2015Updated 10 years ago
Alternatives and similar repositories for erlirc
Users that are interested in erlirc are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- MySQL driver for Bank.☆15Jun 21, 2013Updated 13 years ago
- Erlang GTK binding☆38Mar 17, 2023Updated 3 years ago
- Core application in the etorrent subsystem.☆23Aug 10, 2013Updated 13 years ago
- Erlang RRDTool library☆22Jan 15, 2014Updated 12 years ago
- A concurrent ircd written in Erlang.☆13Jul 9, 2012Updated 14 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A Django-ish web framework for Erlang☆18May 23, 2010Updated 16 years ago
- A simple extendable irc bot in Erlang☆81Aug 10, 2026Updated 2 months ago
- Django Template for Erlang☆16May 23, 2010Updated 16 years ago
- Erlang Virtual Filesystem☆31Jul 13, 2011Updated 15 years ago
- IRC Server written in Erlang☆12Jan 26, 2014Updated 12 years ago
- Middleware for accessing SQL databases.☆18Jun 19, 2013Updated 13 years ago
- A pooling mechanism for gen_servers☆14Jul 11, 2011Updated 15 years ago
- An implementation of BGP (RFC 4271) written in Erlang (only < 10% done)☆16Jul 2, 2009Updated 17 years ago
- A collection of formatters and backends for lager that have no external dependencies.☆21Jun 27, 2013Updated 13 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Fast and simple acceptor pool for Erlang☆37Aug 9, 2012Updated 14 years ago
- An erlang interface to rrdtool☆28Mar 18, 2022Updated 4 years ago
- RADIUS protocol stack for Erlang.☆45Oct 16, 2026Updated 3 weeks ago
- crappy bit of Erlang code whose sole purpose is to crash repeatedly.☆12Nov 28, 2012Updated 13 years ago
- An open source multi-protocol distributed load testing tool☆32May 7, 2009Updated 17 years ago
- An experimental typed version of the Rosette language☆13Aug 6, 2018Updated 8 years ago
- Erlang binding to libvirt virtualization API☆35Dec 4, 2013Updated 12 years ago
- ☆15Oct 5, 2008Updated 18 years ago
- Erlang's aspects implementation☆11Aug 30, 2010Updated 16 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Erlang SMTP library☆75Dec 13, 2014Updated 11 years ago
- Distributed Minecraft server written in erlang☆17Feb 26, 2011Updated 15 years ago
- Xerl, an eXtended ERLang language, is a language for the BEAM VM.☆17Feb 22, 2013Updated 13 years ago
- A behaviour/support library for writing plain Erlang FSMs.☆15Nov 8, 2013Updated 12 years ago
- IDEA EGTM: Erlang binding for GT.M database engine☆34Dec 30, 2012Updated 13 years ago
- A project to unify various implementations of the Erlang library gen_leader into a modern, robust single implementation☆101Jun 5, 2012Updated 14 years ago
- A simple and generic term cache for Erlang☆14Jun 3, 2015Updated 11 years ago
- Git access in erlang☆40Nov 6, 2012Updated 14 years ago
- Erlang interface for manipulating 802.11 wireless devices☆23Apr 20, 2022Updated 4 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- GAIN Artificial Intelligence Network☆12Nov 3, 2010Updated 16 years ago
- Erlang Minecraft server☆38Sep 16, 2010Updated 16 years ago
- WebSocket Server and Client implementation in Erlang/Mochiweb☆28Dec 27, 2012Updated 13 years ago
- An RFC 3164 and RFC 5424 compliant logging framework for Erlang.☆60Apr 13, 2023Updated 3 years ago
- Wrappers for QuickCheck and PropEr testing tools☆21Jan 1, 2017Updated 9 years ago
- a rather more erlangy implementation of getopt☆10Mar 28, 2012Updated 14 years ago
- A fork of Stuart Jackson's erlmail library with some additions☆22Oct 20, 2008Updated 18 years ago