A search bar built entirely in SwiftUI
☆64Apr 21, 2020Updated 6 years ago
Alternatives and similar repositories for SwiftUISearchBar
Users that are interested in SwiftUISearchBar are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- 🔍 SwiftUI (1) search bar in the navigation bar.☆174Jul 14, 2021Updated 5 years ago
- Learn how to Recognize Handwriting on iOS with Core ML and Swift.☆20Dec 3, 2017Updated 8 years ago
- Code for my talk on CoreAnimation Archives☆16Jun 3, 2019Updated 7 years ago
- A demo app showing how to perform text recognition in SwiftUI using VisionKit framework☆61Mar 11, 2021Updated 5 years ago
- GitHub action that converts code coverage files from xcodebuild or swift test runs for processing with e.g. codecov.☆12Oct 15, 2026Updated 2 weeks ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- A SwiftUI package to quickly build app walkthroughs☆27Dec 6, 2023Updated 2 years ago
- How to get metadata from the photo picker☆13Oct 18, 2020Updated 6 years ago
- 使用SwiftUI开发的任务管理APP☆11Nov 8, 2023Updated 2 years ago
- Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046☆32Jun 9, 2023Updated 3 years ago
- A SwiftUI version of UITextView☆13May 8, 2020Updated 6 years ago
- A number puzzle game with SwiftUI☆15Oct 24, 2021Updated 5 years ago
- An iOS chess library written using SwiftUI and Combine☆13Mar 5, 2020Updated 6 years ago
- Dash Docset of Samuel Defago's excellent post on SwiftUI Layout Behavior☆13Feb 8, 2022Updated 4 years ago
- *DEPRECATED* A high-performance, protocol oriented, framework for creating native IDEs for iOS and macOS, written in Swift☆26Sep 1, 2022Updated 4 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- An example of importing and exporting files using SwiftUI☆29Sep 17, 2026Updated last month
- A Polite Way to Request Reviews for iOS☆21Sep 6, 2017Updated 9 years ago
- Create a 🧈 smooth transition between any two SwiftUI Views.☆14Mar 2, 2022Updated 4 years ago
- A modern restaurant app made with swiftUI☆10May 4, 2022Updated 4 years ago
- Repositorio oficial del curso de OpenZeppelin☆10Jan 14, 2022Updated 4 years ago
- SwiftUI MovieDB with TMDb API App with UI similar to Apple TV iOS App☆119Nov 3, 2021Updated 4 years ago
- Simple iOS app showing implementation of Model-View-Presenter design pattern in Swift, written for a Medium tutorial. As an example of bu…☆10Feb 7, 2020Updated 6 years ago
- Sample code for programmatically creating NSToolbar and hook it to a NSWindow☆20Apr 25, 2020Updated 6 years ago
- App Store UI using Collection View Compositional Layout☆43Aug 30, 2019Updated 7 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- ☆24Oct 14, 2021Updated 5 years ago
- An animated, customizable circular floating menu for iOS / Swift. Famously known as CircularFloatingActionMenu in Android.☆11Sep 2, 2017Updated 9 years ago
- Projects, playgrounds, and more created while following the book "SwiftUI Animations Mastery" (https://www.bigmountainstudio.com/courses/…☆12Jun 6, 2021Updated 5 years ago
- 🤖 WWDC19 player using SwiftUI☆49Nov 8, 2019Updated 6 years ago
- Control Spotify from anywhere☆12Feb 5, 2023Updated 3 years ago
- A wrapper of OpenAI API, writing in Swift, featuring SSE mode for ChatCompletion.☆11Nov 10, 2023Updated 2 years ago
- A Swift command line tool that parses xcresulttool JSON output and reports on issues found☆11Apr 14, 2023Updated 3 years ago
- An extension to SwiftUI that will include the UISearchController.☆57Apr 28, 2022Updated 4 years ago
- For tutorial purposes this is only the code of the first part of the tutorial!☆10Aug 9, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A simple app which shows the lastest movies trailers based on different genres developed using SwiftUI.☆52Feb 15, 2022Updated 4 years ago
- A gallery of SwiftUI code example snippets and their resulting views☆50Oct 7, 2019Updated 7 years ago
- Starter Project for Building Expense Tracker iOS App with Core Data & SwiftUI☆18May 8, 2020Updated 6 years ago
- Multi-paradigm programming in C#☆12Apr 18, 2023Updated 3 years ago
- Notas sobre programación☆10Apr 24, 2013Updated 13 years ago
- ☆18Jan 3, 2022Updated 4 years ago
- A SwiftUI calendar view that allows month switching and date picking.☆25Apr 20, 2022Updated 4 years ago