URL parser in JavaScript
☆117Jan 13, 2021Updated 5 years ago
Alternatives and similar repositories for url
Users that are interested in url are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- URL parser in JavaScript☆151Jun 5, 2019Updated 7 years ago
- Google chrome extension to convert alerts into gentle notifications☆15Sep 13, 2026Updated last month
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Simple demo & debugging tool for contenteditable☆14Jul 7, 2012Updated 14 years ago
- Polyfill of the DOM URL spec for browser environment☆31Jul 24, 2014Updated 12 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A Firefox extension to tweak and extend the built-in Firefox developer tools.☆13Oct 29, 2016Updated 10 years ago
- A partial implementation of the W3C URL Spec Draft for Node☆15May 17, 2017Updated 9 years ago
- Opaque Response Blocking (CORB++)☆39Aug 24, 2022Updated 4 years ago
- A manager for custom timelines☆21Mar 27, 2020Updated 6 years ago
- ☆14Apr 24, 2015Updated 11 years ago
- A JavaScript standard library following the CommonJS standards: http://wiki.commonjs.org/wiki/☆21Jul 9, 2010Updated 16 years ago
- Out of service — Use Q-IO instead.☆21Dec 17, 2012Updated 13 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- A servlet for running JSGI / Jack compatible server-side JavaScript applications and frameworks on Google AppEngine for Java or other ser…☆22Mar 31, 2010Updated 16 years ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- esre: fully configurable JS code formatting☆21Aug 23, 2013Updated 13 years ago
- A robust & optimized ES3-compatible polyfill for the `Array.of` method in ECMAScript 6.☆16Sep 5, 2024Updated 2 years ago
- A robust & optimized ES3-compatible polyfill for the `String.prototype.endsWith` method in ECMAScript 6.☆36Mar 20, 2024Updated 2 years ago
- Out of service: consider "collections" — JavaScript iterator tools☆12Sep 3, 2011Updated 15 years ago
- Repository for the IETF's http-state working group☆16Aug 8, 2021Updated 5 years ago
- ES6 Object.getOwnPropertySymbols partial polyfill☆23Mar 17, 2026Updated 7 months ago
- An ECMAScript proposal☆22Apr 1, 2016Updated 10 years ago
- A wannabe JS compiler (still very much wip, not production ready)☆16Apr 10, 2026Updated 6 months ago
- Sample programs demonstrating ClojureScript targeted at Node.js☆10Sep 7, 2011Updated 15 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ECMAScript proposal for Object.getOwnPropertyDescriptors☆29Apr 23, 2021Updated 5 years ago
- A concurrent, object-oriented, functional programming language with a very strong type system. NOTE: Not to be confused with http://atomo…☆13May 27, 2009Updated 17 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- Provide a package name, get a list of every version, and who published it.☆23Jun 15, 2024Updated 2 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- Open source password manager - Proton Pass • AdSecurely store, share, and autofill your credentials with Proton Pass, the end-to-end encrypted password manager trusted by millions.
- Tired of having to repeat all vendor prefixes over and over again just for getting your cross-browser dosis of CSS 3 eyecandy? Bother no …☆12May 11, 2011Updated 15 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- Secure EcmaScript☆48May 29, 2014Updated 12 years ago
- A JavaScript implementation of RegExp for debugging purpose.☆52Oct 22, 2013Updated 13 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago