Idiomatic NETCONF libraries for Go
☆21Mar 25, 2023Updated 3 years ago
Alternatives and similar repositories for netconf
Users that are interested in netconf are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Management Protocol Network implementations in Go; NETCONF, SNMP, CLI☆18Jul 10, 2026Updated 3 months ago
- NETCONF implementation in Go.☆261Apr 17, 2025Updated last year
- Standards-based management for Golang microservices☆47Aug 1, 2024Updated 2 years ago
- NETCONF client implementation in go.☆26Jun 22, 2025Updated last year
- Simple NETCONF API example☆15Dec 10, 2017Updated 8 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- NETCONF/YANG module for beluganos☆12Apr 18, 2019Updated 7 years ago
- A YANG-centric Go toolkit - Go/Protobuf Code Generation; Validation; Marshaling/Unmarshaling☆328Updated this week
- ☆10Dec 21, 2020Updated 5 years ago
- This project has been archived and the repository will no longer be updated. Go SDK generated from YANG data models.☆24Nov 2, 2023Updated 2 years ago
- NETCONF toolset☆352Oct 23, 2026Updated last week
- Tools to help golang projects audit dependencies, check licenses, and create bill-of-materials☆16Jul 31, 2017Updated 9 years ago
- EKS Anywhere on Equinix Metal (Baremetal)☆10Nov 24, 2025Updated 11 months ago
- ☆12Jul 3, 2018Updated 8 years ago
- ReST over websocket, so you can serve swagger apis over websocket☆18Feb 21, 2017Updated 9 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- A BGP Link-State collector library for Go☆12May 18, 2022Updated 4 years ago
- 一键脚本搭建ss/ssr并开启bbr内核加速(Ubuntu/CentOS/Debian)☆11May 2, 2019Updated 7 years ago
- Default fonts that we rely on in elementary OS☆13May 6, 2026Updated 5 months ago
- ☆12Apr 11, 2024Updated 2 years ago
- Ruby gem that can be used for validating the email addresses, conforms with RFC2822☆12Jan 3, 2024Updated 2 years ago
- YANG package manager and runtime engine☆14Dec 31, 2016Updated 9 years ago
- a distributed cron job processor written by golang☆45Mar 31, 2018Updated 8 years ago
- Java implementation of a RFC3161 Time Stamp Authority☆29Feb 7, 2026Updated 8 months ago
- OSPF/IS-IS implemented in the Go Programming Language☆13Mar 23, 2019Updated 7 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Go (golang) http digest authentication client.☆19Oct 11, 2017Updated 9 years ago
- Avro, Protobuf, Thrift on Swagger☆19Jul 10, 2017Updated 9 years ago
- The OpenFlow middleware library☆96Mar 19, 2019Updated 7 years ago
- OVSDB Management Protocol (RFC 7047) Client Library☆18Dec 28, 2025Updated 10 months ago
- Goroutine local storage library☆10Apr 27, 2018Updated 8 years ago
- 基于ginApp的cms☆13Jul 29, 2018Updated 8 years ago
- ☆17Oct 12, 2016Updated 10 years ago
- SNMP parser written in rust with nom☆45Jan 19, 2026Updated 9 months ago
- A series of ebpf experiments☆16Jul 18, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- Generate model-driven APIs from YANG models☆152Nov 30, 2024Updated last year
- SNMP Data Collection and Analytics with the TICK Stack (Telegraf, InfluxDB, Chronograf and Kapacitor)☆29Jan 14, 2022Updated 4 years ago
- 基于Wails开发的跨平台小工具☆14Nov 26, 2022Updated 3 years ago
- golang binding netmap api☆19Apr 12, 2023Updated 3 years ago
- A superfast C compiler inspired by TinyCC☆15May 27, 2015Updated 11 years ago
- Go Elasticsearch Logstash Kibana and Filebeat example for golang logs☆15Jun 5, 2022Updated 4 years ago
- gRPC library for Cisco IOS XR☆60May 15, 2023Updated 3 years ago