Platform-Agnostic Security Tokens implementation in Golang.
☆493Jul 10, 2026Updated 3 months ago
Alternatives and similar repositories for go-paseto
Users that are interested in go-paseto are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Platform-Agnostic Security Tokens implementation in GO (Golang)☆940Feb 25, 2023Updated 3 years ago
- PASETO implementation for Go programming language☆41Sep 12, 2021Updated 5 years ago
- Database migrations. CLI and Golang library.☆19,008Sep 9, 2026Updated last month
- Generate type-safe code from SQL☆18,437Updated this week
- GoMock is a mocking framework for the Go programming language.☆3,429Aug 25, 2026Updated 2 months ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Authenticated encrypted API tokens (IETF XChaCha20-Poly1305 AEAD) for Golang☆100Updated this week
- PostgreSQL driver and toolkit for Go☆14,385Updated this week
- Go implementation of JSON Web Tokens (JWT).☆9,267Updated this week
- xid is a globally unique id generator thought for the web☆4,281Sep 12, 2026Updated last month
- Universally Unique Lexicographically Sortable Identifier (ULID) in Go☆5,051Oct 29, 2026Updated last week
- The polyglot queue: Fast and reliable background jobs in Go, Java, JS, Ruby, and Rust on Postgres/SQLite.☆5,868Updated this week
- FIDO2 Conformant WebAuthn and Passkey backend library for golang☆1,359Updated this week
- Complete implementation of JWx (Javascript Object Signing and Encryption/JOSE) technologies for Go. #golang #jwt #jws #jwk #jwe☆2,444Updated this week
- Zero Allocation JSON Logger☆12,530Oct 14, 2026Updated 3 weeks ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- ☁️ Live reload for Go apps☆24,112Aug 27, 2026Updated 2 months ago
- 📧 Easy to use, yet comprehensive library for sending mails with Go☆1,511Updated this week
- Go Struct and Field validation, including Cross Field, Cross Struct, Map, Slice and Array diving☆20,219Updated this week
- lightweight, idiomatic and composable router for building Go HTTP services☆23,063Updated this week
- A language for writing HTML user interfaces in Go.☆10,600Oct 30, 2026Updated last week
- Fluent SQL generation for golang☆7,983Apr 24, 2024Updated 2 years ago
- Simple, reliable, and efficient distributed task queue in Go☆13,817Oct 19, 2026Updated 2 weeks ago
- SQL-first Golang ORM☆5,004Updated this week
- Package goth provides a simple, clean, and idiomatic way to write authentication packages for Go web applications.☆6,624Feb 11, 2026Updated 8 months ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- Fast JSON encoder/decoder compatible with encoding/json for Go☆3,772Updated this week
- Generate Go client and server boilerplate from OpenAPI 3 specifications☆8,650Updated this week
- The Go implementation of Connect: Protobuf RPC that works.☆4,147Updated this week
- A Go port of Ruby's dotenv library (Loads environment variables from .env files)☆10,681Aug 4, 2026Updated 3 months ago
- A database migration tool. Supports SQL migrations and Go functions.☆11,664Updated this week
- SQL query builder and ORM/Factory generator for Go with support for PostgreSQL, MySQL and SQLite☆1,801Oct 6, 2026Updated last month
- Go (Golang) Fake Data Generator for Struct, previously https://github.com/bxcodec/faker☆869Oct 27, 2026Updated last week
- general purpose extensions to golang's database/sql☆17,745Aug 15, 2024Updated 2 years ago
- wazero: the zero dependency WebAssembly runtime for Go developers☆6,454Oct 19, 2026Updated 2 weeks ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Automate microVMs in Go☆15Oct 30, 2026Updated last week
- Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services.☆6,156Nov 14, 2024Updated last year
- Go configuration with fangs☆30,502Jan 12, 2026Updated 9 months ago
- CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, a…☆1,105Updated this week
- Building event-driven applications the easy way in Go.☆9,944Oct 28, 2026Updated last week
- Simple, extremely lightweight, extensible, configuration management library for Go. Supports JSON, TOML, YAML, env, command line, file, S…☆4,233Updated this week
- Backend master class: build a simple bank service in Go