NTLM Authentication Library for Ruby
☆33Oct 29, 2026Updated this week
Alternatives and similar repositories for rubyntlm
Users that are interested in rubyntlm are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- All in one installer for chef on the windows platform☆10Aug 24, 2011Updated 15 years ago
- MQTT Crystal client☆15Oct 13, 2019Updated 7 years ago
- A snippet stock application for developers.☆11Jan 24, 2017Updated 9 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- A Bit Torrent downloader written in Crystal.☆27Nov 7, 2020Updated 5 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆12May 7, 2012Updated 14 years ago
- ☆15Sep 24, 2026Updated last month
- DEPRECATED: EventMachine based, asynchronous parallel client for Windows Remote Management (WinRM).☆12Jul 23, 2015Updated 11 years ago
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Framework for web-development with Ruby. This framework dedicated to DHH, author of Rails and I'm not sure it is good.☆10Sep 4, 2018Updated 8 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- C# SDK for SecureAuth IdP API☆11May 31, 2023Updated 3 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Quantitative and Statistical analysis toolset for Ruby 3.x☆18Jun 13, 2026Updated 4 months ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- A ruby gem to find Age using date of birth works for leap years also.☆11May 9, 2016Updated 10 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- A domain specific language for creating composable command line interfaces.☆15Oct 23, 2026Updated last week
- Security Advisories and Researches☆15Aug 19, 2014Updated 12 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- MoneyLog Plugins☆11Apr 13, 2012Updated 14 years ago