A library for php-wizard level 20 : design pattern, simulator and dynamic generation
☆29Sep 27, 2013Updated 13 years ago
Alternatives and similar repositories for Php-Is-Magic
Users that are interested in Php-Is-Magic are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- PHP framework for self-sufficient developers.☆62Nov 6, 2019Updated 7 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- ☆11Apr 21, 2015Updated 11 years ago
- The most awesome conversion engine ever written for PHP.☆26Jan 19, 2013Updated 13 years ago
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- A machine learning library for PHP☆17Feb 18, 2016Updated 10 years ago
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- Sample code for teaching about Unit Tests and TDD☆11Jun 27, 2010Updated 16 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- A classy web framework for Rapid Development☆13Apr 18, 2013Updated 13 years ago
- [Git hook] Do not allow commits if the total amount of to-do increased or is above a user-defined threshold.☆12Mar 6, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- implementation of the stream data structure in php☆26Oct 10, 2011Updated 15 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- This is a chef repository for bootstrapping my OS X machine☆12Nov 11, 2014Updated 11 years ago
- ☆11Sep 16, 2014Updated 12 years ago
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- Melody Datetime Extension Class☆11Jul 10, 2015Updated 11 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Registro de profissionais e censo de informações para prover um panorama do mercado☆14Aug 3, 2013Updated 13 years ago
- A completely refactored, to match PSR coding standards, version of Idiorm: A lightweight nearly-zero-configuration object-relational mapp…☆12Oct 24, 2012Updated 14 years ago
- Visualização de dados de incêndios em favelas paulistanas☆12May 29, 2015Updated 11 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- WSDL parser and Proxy class generator on PHP☆13Jul 31, 2012Updated 14 years ago
- Converts Smarty templates into Twig templates.☆12Aug 26, 2010Updated 16 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- The microframework with swag.☆203Apr 29, 2017Updated 9 years ago
- ☆14May 30, 2016Updated 10 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago