SDK for the Telegram Bot API.
☆26Sep 29, 2024Updated 2 years ago
Alternatives and similar repositories for BotAPI
Users that are interested in BotAPI are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- LaraGram is a modern Telegram application framework. We provide the foundation for your next big idea on Telegram, so you can focus on cr…☆131Oct 23, 2026Updated last week
- TuriBot is a simple way to communicate with Telegram APIs in PHP☆121Jun 18, 2025Updated last year
- A simple theme for FilamentPHP☆15Oct 15, 2026Updated 2 weeks ago
- A simple library for working with telegram api☆10Mar 13, 2024Updated 2 years ago
- Simple and convenient object-oriented implementation Telegram bot API with php version ^7.4 support☆46Jan 20, 2025Updated last year
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- michalspacek.cz + michalspacek.com + subdomains source code because why not☆11Updated this week
- Ibexa Kernel (Repository, MVC layer, Symfony integration).☆14Jun 25, 2026Updated 4 months ago
- libxad mirror without of some testfiles, for reference of unar☆13Jan 2, 2017Updated 9 years ago
- PHP library to interact with Telegram Bot API☆130Updated this week
- Fast, streaming reverse proxy and webdav proxy written in PHP☆13Jun 1, 2018Updated 8 years ago
- The Telegram bot framework that doesn't drive you nuts.☆756Oct 4, 2026Updated 3 weeks ago
- Ip address validation and normalization (IPv4 and IPv6)☆12Mar 17, 2025Updated last year
- Spintax is a compact notation that allows you to embed multiple variants of text within one string, for example "{Hello|Dear}, Customer}"…☆14Jun 16, 2024Updated 2 years ago
- This is simple way to make list schedule of Moslem Prayer Time with API from aladhan.com☆12Aug 21, 2020Updated 6 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Run javascript inside PHP (powered by duktape.org)☆11Apr 6, 2016Updated 10 years ago
- Library to reverse print_r output to PHP objects, arrays and scalar values☆15Dec 15, 2023Updated 2 years ago
- Parser spintax☆10Aug 25, 2017Updated 9 years ago
- The NativePHP Electron plugin☆53Oct 18, 2024Updated 2 years ago
- PHP implementation for the 2nd version of the TheTVDb API☆10Dec 17, 2025Updated 10 months ago
- Provides a base for form models and helps to fill, validate and display them.☆17Sep 4, 2026Updated last month
- Small YouTube Audio Player☆13Apr 5, 2016Updated 10 years ago
- ☆10Sep 23, 2020Updated 6 years ago
- Spin text, includes nested spins☆11Jul 12, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Web panel for small Debian and Ubuntu servers.☆18Jul 16, 2016Updated 10 years ago
- Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!☆17Oct 3, 2026Updated 3 weeks ago
- Removes diacritics from strings containing Latin-1 Supplement, Latin Extended-A, Latin Extended-B and Latin Extended Additional special c…☆12Jul 22, 2021Updated 5 years ago
- Faster Tool Google Dorking & high-performance with Golang, designed for automated search engine querying using custom search dorks and ro…☆14Jan 3, 2025Updated last year
- Unic is a high performance, open source web framework☆17Jan 29, 2023Updated 3 years ago
- Movie and TV Database API, Scrapes data from theMovieDB, theTvDB, OMDB (omdbapi.com)☆17Feb 11, 2023Updated 3 years ago
- Bottom sticky music player by CodeSpeedy is a simple and easy to use music player. This player will always be fixed in the bottom.☆14Aug 28, 2018Updated 8 years ago
- Migration and development tooling for Mezzio☆19Updated this week
- ☆27May 3, 2023Updated 3 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ☆11Jan 21, 2025Updated last year
- A Happy Birthday animation design in CSS3, HTML5☆15Sep 14, 2020Updated 6 years ago
- Legacy PHP/MySQL question and answer script. No longer actively maintained.☆12May 8, 2026Updated 5 months ago
- Laravel package for PHP Telegram Bot Library☆185Mar 21, 2025Updated last year
- Easy way to create Telegram bots in PHP☆309Aug 28, 2026Updated 2 months ago
- Make animated figures and such☆18Oct 23, 2020Updated 6 years ago
- Node.js One-Time Password☆13Apr 11, 2021Updated 5 years ago