Example Rails 4.1 application with a Vagrant + Docker based development environment
☆44Mar 1, 2015Updated 11 years ago
Alternatives and similar repositories for docker_rails_dev_env_example
Users that are interested in docker_rails_dev_env_example are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Multi host Docker Orchestration tool written in Ruby☆28Apr 19, 2015Updated 11 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- GIStyle is a Rails plug-in for DOM-based routing of Javascript, inspired from Paul Irish and Jason Garber.☆24Sep 8, 2018Updated 8 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Run stuff in parallel☆12Nov 24, 2015Updated 10 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- zsh mkdir && cd☆13Jan 27, 2016Updated 10 years ago
- a opscode chef recipe for composer http://getcomposer.org☆24Feb 27, 2026Updated 7 months ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Tema Wordpress do site do phpsp.org.br☆13Jan 6, 2018Updated 8 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Your Progressive Web Application starter pack☆27Feb 20, 2017Updated 9 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- A Docker image that deploys the cNTLM authentication proxy, building it from the source.☆11Dec 18, 2020Updated 5 years ago
- A 3D engine with sprites for DragonRuby☆14Mar 30, 2021Updated 5 years ago
- A comprehensive Chef Repository which prepares an Ubuntu 20.04 server for Rails Application deployment☆163Mar 29, 2021Updated 5 years ago
- Generate go_resource statements for creating and updating Homebrew Go packages☆18Nov 29, 2023Updated 2 years ago
- The website fo the AmsterdamPHP User Group☆18Oct 6, 2022Updated 4 years ago
- pt_BR translation of Vagrant docs. Vagrant is a tool for building and distributing virtualized development environments.☆16Mar 31, 2013Updated 13 years ago
- Symfony running on Giant Swarm☆14Dec 8, 2014Updated 11 years ago
- Shared code across various .php.net sites☆18Sep 16, 2026Updated last month
- Convert your predicate_methods? into bang_methods! without abusing method_missing☆16Sep 21, 2018Updated 8 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A specialized crawler that exposes RESTful APIs to its content. Also a famous beer. Also a plane from the WWII.☆15Jun 5, 2012Updated 14 years ago
- ☆19Jan 15, 2019Updated 7 years ago
- Build a GraphQL API on Rails, without the N+1s.☆14Apr 1, 2020Updated 6 years ago
- A chat application written using Hanami, Hotwire and Iodine☆19Jun 8, 2022Updated 4 years ago
- Export ExtJS DataGrid to Excel☆18Jan 28, 2010Updated 16 years ago
- Jekyll blog for barryvdh.nl☆17Apr 12, 2023Updated 3 years ago
- Enables provisioning of PHP QA Tools (http://phpqatools.org) using Puppet 2.6+.☆22Jun 22, 2014Updated 12 years ago
- www renderer for vim☆11Feb 1, 2016Updated 10 years ago
- [discontinued] Deployment tool written in Bash☆19Dec 2, 2014Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- 付箋に書くように手軽なタスク管理ツールです。1〜6人程度の少人数のチームに向いています。☆19Feb 5, 2018Updated 8 years ago
- An SQS listener for rails apps and sidekiq☆14Apr 17, 2026Updated 6 months ago
- Convert back and forth between Heroku-style ENV['DATABASE_URL'] and Rails/ActiveRecord-style config/database.yml hashes.☆16Jun 12, 2017Updated 9 years ago
- Silex Controller Provider to provide SOA access to Doctrine entities and services☆21Dec 16, 2015Updated 10 years ago
- Template for deploying Rails applications with Capistrano 3☆267Jan 15, 2017Updated 9 years ago
- Projeto demo para apresentação feita na Seasson☆16Apr 15, 2014Updated 12 years ago
- Vagrant recipe to set up a Jenkins box for Rails continuous integration☆23Apr 9, 2014Updated 12 years ago