SublimeLinter plugin for PHP, using phplint.
☆73Apr 10, 2025Updated last year
Alternatives and similar repositories for SublimeLinter-phplint
Users that are interested in SublimeLinter-phplint are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SublimeLinter 3 plugin for PHP, using php -l.☆206Sep 29, 2026Updated last month
- SublimeLinter plugin for CSS, using csslint.☆167Sep 29, 2026Updated last month
- SublimeLinter plugin for JavaScript, using jshint.☆455Sep 29, 2026Updated last month
- SublimeLinter plugin for JSON.☆85Sep 29, 2026Updated last month
- FbCover Template for Sketch 3☆11May 2, 2014Updated 12 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- This is a plugin for Sublime Text 3 that gives the option to run the phpcbf☆13Jul 29, 2019Updated 7 years ago
- The code linting framework for Sublime Text☆2,040Oct 2, 2026Updated 3 weeks ago
- Deprecated - use https://github.com/ferventcoder/chocolatey-packages now☆13Feb 8, 2019Updated 7 years ago
- Open knowledge☆11Oct 20, 2022Updated 4 years ago
- PuPHPet-specific things☆10Feb 10, 2020Updated 6 years ago
- Simple jquery ui datagrid - beta☆11Sep 28, 2023Updated 3 years ago
- Chef cookbook for phpunit☆11Nov 28, 2012Updated 13 years ago
- This fork only retains standardized and tested design patterns☆13Sep 22, 2013Updated 13 years ago
- A Sublime text Plugin to minify HTML5, CSS3 and Javascript code☆12Feb 5, 2018Updated 8 years ago
- GPU virtual machines on DigitalOcean Gradient AI • AdGet to production fast with high-performance AMD and NVIDIA GPUs you can spin up in seconds. The definition of operational simplicity.
- Seu Gravatar precisa de uma gravata!☆13Apr 13, 2014Updated 12 years ago
- A simple and lightweight MVC framework☆11Nov 28, 2010Updated 15 years ago
- SublimeLinter 3 plugin for html tidy.☆126Apr 24, 2025Updated last year
- Simple example of node app to run in azk☆12Jan 18, 2016Updated 10 years ago
- A basic LAMP development environment for Vagrant☆13Jun 15, 2010Updated 16 years ago
- PHP Brasil website☆11Feb 2, 2016Updated 10 years ago
- ☆13Dec 3, 2013Updated 12 years ago
- Sets up a basic PHP development box using vagrant based on Ubuntu Precise with Nginx, php-fpm, MongoDB, ...☆14Jul 7, 2012Updated 14 years ago
- ☆16Apr 3, 2014Updated 12 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Blog Base CodeIgniter Bootstrap☆12Sep 12, 2013Updated 13 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 9 months ago
- A code generator console for Codeigniter Framework.☆12Apr 13, 2013Updated 13 years ago
- NTLM auth plugin for HTTPie☆19Dec 8, 2016Updated 9 years ago
- Plugin for Sublime Text to smart delete all spaces after carret☆11Jan 13, 2017Updated 9 years ago
- Reindent and reformat CSS☆19Mar 27, 2022Updated 4 years ago
- ☆12Apr 11, 2011Updated 15 years ago
- Strings handler written in Bash☆18Jun 8, 2021Updated 5 years ago
- A very simple model / view / controller style framework for ASP (not ASP.net, old school ASP)☆12Aug 27, 2020Updated 6 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- PHP completions for Sublime Text.☆66Jul 18, 2024Updated 2 years ago
- Simple menubar application to switch between Tunlr and default DNS servers. Click the link below to download the latest version.☆15Feb 7, 2013Updated 13 years ago
- PHP . compatibility for composer☆14Jun 8, 2022Updated 4 years ago
- A simple podcast where Phil, Ben and a super-star guest answer questions and talk about current events in the PHP world.☆18Oct 5, 2022Updated 4 years ago
- Git pre-commit hook designed for PHP projects.☆14Mar 11, 2024Updated 2 years ago
- Windows Registry Script (.reg) Language package for SublimeText. Includes syntax highlighting, comments toggling, declaration snippets, a…☆12Apr 8, 2019Updated 7 years ago
- Debian Jessie (non gui) Vagrant Virtual Machine to use in events☆12Nov 10, 2017Updated 8 years ago