TBS is a PHP template engine for pro and beginners. Only 1 class with few methods properties, but it can do may things for any text templates, including HTML and XML. The only engine that enables W3C compliant templates. It has many plugins including OpenTBS.
☆67Jun 13, 2026Updated 4 months ago
Alternatives and similar repositories for tinybutstrong
Users that are interested in tinybutstrong are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- With OpenTBS you can merge OpenOffice - LibreOffice and Ms Office documents with PHP using the TinyButStrong template engine. Simple use …☆83Apr 23, 2026Updated 6 months ago
- MVC Tugas Besar AK-BK-10☆18May 19, 2012Updated 14 years ago
- Actively maintained fork of phpPgAdmin. Fully compatable with PHP 8.1. (8.2 coming soon)☆12Apr 12, 2023Updated 3 years ago
- Shows signaling events provided by OVH France telephony services CTI☆11Apr 23, 2015Updated 11 years ago
- Easily view and manage audit logs for models within your Winter CMS projects.☆17Oct 16, 2026Updated 3 weeks ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- ☆14Jul 30, 2023Updated 3 years ago
- Wintercms and Octobercms theme with the power of Windi CSS and the speed of Vite JS.☆12Dec 31, 2022Updated 3 years ago
- A PHP Nodal (net)WorkFlow☆16Jul 31, 2026Updated 3 months ago
- TYPO3 Provider Extension☆10Jan 4, 2023Updated 3 years ago
- A DirectAdmin plugin for Composer☆13Jan 10, 2017Updated 9 years ago
- Node script for JS-minification HTTP service☆16Apr 30, 2014Updated 12 years ago
- Prevent overloading an unavailable service by doubling the timeout each iteration.☆13Aug 28, 2026Updated 2 months ago
- TYPO3 CMS extension for fetching a RSS / Atom Feed and display its content on the Frontend☆12Mar 13, 2024Updated 2 years ago
- A tool for generating files with tests cases based on class methods signatures.☆18Mar 2, 2023Updated 3 years ago
- End-to-end encrypted email - Proton Mail • AdSpecial offer: 40% Off Yearly / 80% Off First Month. All Proton services are open source and independently audited for security.
- A Vagrant box to try out the most recent NEOS releases.☆10Feb 16, 2016Updated 10 years ago
- ☆12Dec 5, 2014Updated 11 years ago
- Transform class names to file names and vice-versa☆11Aug 6, 2026Updated 3 months ago
- A simple rpm packager for PHP applications.☆11May 21, 2018Updated 8 years ago
- Generic highly adjustable and extendable search engine framework, using Zend Lucene, Apache Solr or ElasticSearch. But support for other …☆13Oct 20, 2026Updated 2 weeks ago
- https://www.packer.io/ code to create an ubuntu based Neos and TYPO3 base boxes☆14Mar 16, 2018Updated 8 years ago
- Forward compatible fork of HTML_QuickForm☆22Sep 2, 2025Updated last year
- Adds Single Page Application like features to the OctoberCMS frontend using the OctoberCMS AJAX framework☆21Sep 23, 2020Updated 6 years ago
- Check if Typo3 security guidelines are followed.☆15Feb 4, 2021Updated 5 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- A native PHP client for the DocRaptor document generation service.☆22Mar 12, 2024Updated 2 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- A collection of useful scripts☆17Oct 31, 2026Updated last week
- Core Traits for Agile Toolkit☆19Oct 25, 2026Updated last week
- Popular images built, hardened, and tested — every day.☆13Feb 12, 2024Updated 2 years ago
- ☆13Feb 28, 2023Updated 3 years ago
- Blog plugin for Winter CMS☆21Aug 27, 2026Updated 2 months ago
- laravel 12.x docx template manipulation class, based on mustache templating language☆58Sep 20, 2026Updated last month
- Fetch Composer dependencies using Nix☆13May 22, 2023Updated 3 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Creates XSD schemas for packages containing Fluid ViewHelpers☆17Jul 18, 2024Updated 2 years ago
- programming knowledge☆19Nov 24, 2020Updated 5 years ago
- ☆10Oct 22, 2026Updated 2 weeks ago
- PHP OpenID Client☆48Updated this week
- A fast desktop Git client☆36Updated this week
- ☆11Feb 7, 2022Updated 4 years ago
- A PDF builder using HTML or DOCX templates. PDF Generator☆10Nov 14, 2017Updated 8 years ago