A plugin for highlighting and closing open buffers while in the NERDTree
☆34Aug 27, 2026Updated last month
Alternatives and similar repositories for nerdtree-buffer-ops
Users that are interested in nerdtree-buffer-ops are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Defines commands that will work on files inside a Visual selection☆86Sep 3, 2024Updated 2 years ago
- Proof of concept for project plugin☆38Aug 4, 2021Updated 5 years ago
- 🇧🇷 Repositório para reunir os dotfiles do Vim, Neovim e Macvim da comunidade brasileira.☆10Jul 27, 2021Updated 5 years ago
- Extra syntax and highlight for nerdtree files☆783Jul 7, 2023Updated 3 years ago
- ☆10Apr 17, 2023Updated 3 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Bluetooth LE Keyboard & Mouse & Gamepad, compatible with Arduino Keyboard, Mouse and Gamepad☆13Dec 13, 2022Updated 3 years ago
- nvim plugin to spawn terminals☆15Mar 29, 2026Updated 6 months ago
- A Polybar module to control PulseEffects with presets☆19Aug 10, 2021Updated 5 years ago
- Simple Snake game written in Python.☆10Oct 19, 2020Updated 5 years ago
- Python wrapper around the xcrun utility☆13Aug 4, 2026Updated 2 months ago
- Small helper program for monitor layouts.☆10Nov 9, 2016Updated 9 years ago
- Edit spreadsheet or text-delimited file as an Org table☆11Oct 2, 2023Updated 3 years ago
- Shameless rip from http://vim.wikia.com/wiki/Switch_color_schemes#Script☆25May 3, 2012Updated 14 years ago
- A Neovim colorscheme written in Lua — multiple theme families, each in soft / dark / darker / light variants — part of the lvim-tech set☆23Updated this week
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Plugin for Vim to enable opening files with the filecolumn syntax☆16Mar 17, 2024Updated 2 years ago
- ⭐️ Just for fun.☆11Apr 13, 2017Updated 9 years ago
- Output stdin as GitHub/Slack/Jira etc... formatted code, lists, or quotes☆15May 30, 2020Updated 6 years ago
- ☆10Dec 24, 2022Updated 3 years ago
- Electron + Babylon.js + React Boilerplate for hybrid 2D/3D applications☆17Aug 8, 2016Updated 10 years ago
- Port of evil-unimpaired code from spacemacs, for general evil use.☆19Sep 15, 2020Updated 6 years ago
- Elasticsearch Elixir Bulk Processor is a configurable manager for efficiently inserting data into Elasticsearch. This processor uses Ge…☆14May 6, 2021Updated 5 years ago
- Quick Google lookup directly from Vim☆106Jul 15, 2019Updated 7 years ago
- Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 398…☆14Jan 28, 2026Updated 8 months ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Increment/decrement plugin using denops.vim☆26Jun 10, 2022Updated 4 years ago
- Easy setup of testing environment for Multipath TCP☆15Aug 14, 2024Updated 2 years ago
- An Express middleware module that will redirect user HTTP requests that contain uppercase letters, to the same URL in lowercase form.☆14Feb 14, 2017Updated 9 years ago
- Hammerspoon scripts☆17Aug 24, 2026Updated last month
- Yet Another Nerdtree In Lua☆99Jan 15, 2026Updated 8 months ago
- An ambitious theme for alacritty☆15Feb 23, 2024Updated 2 years ago
- Include source for coc.nvim☆13Dec 22, 2018Updated 7 years ago
- a command line tool for adding and listing project todos☆25May 4, 2026Updated 5 months ago
- yet another plumbing utility for UNIX☆11Jul 14, 2023Updated 3 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- Colorize vim-devicons with the current colorscheme☆22Dec 24, 2020Updated 5 years ago
- affinity is a case study: an attempt to create a simple component based library☆18Nov 11, 2018Updated 7 years ago
- 🚧 Easily validate AdonisJS request data using a class decorated schema.☆10Mar 6, 2023Updated 3 years ago
- Marketing for all social platforms.☆11Jul 26, 2021Updated 5 years ago
- An express middleware for access control base on IP addresses for hobby projects.☆17Apr 5, 2023Updated 3 years ago
- An ambitious theme for bashtop☆10Mar 20, 2021Updated 5 years ago
- A small, documented, and featureful neovim starter config☆27Jun 15, 2022Updated 4 years ago