A starter template project for Slack Bot Servers based on Perfect.
☆15Apr 20, 2017Updated 9 years ago
Alternatives and similar repositories for SlackBot
Users that are interested in SlackBot are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Blogging platform built in Swift 3 with Perfect☆11Apr 22, 2017Updated 9 years ago
- Server-Side-Swift project scaffolding application. Generates a full skeleton for your project, ready to code!☆13Apr 18, 2017Updated 9 years ago
- Provides a structure for a larger project to grow into. It contains an HTTP Server config that loads from pre-separated Filters and Route…☆22Jul 12, 2018Updated 8 years ago
- OAuth2 Implementations with Facebook, Google, LinkedIn, Slack, SalesForce and GitHub providers.☆15Updated this week
- Demonstrating key value observation in a Swift UIKit project☆10Dec 23, 2015Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- Perfect Server Side Swift File Uploads example☆10Jul 25, 2016Updated 10 years ago
- Sample application for Native Application SSO using iOS9's new SFSafariViewController☆10Aug 29, 2017Updated 9 years ago
- Please see https://github.com/microsoftgraph/msgraph-training-ios-swift for a Swift sample.☆13Mar 6, 2020Updated 6 years ago
- Shows how to use Perfect to create an API for ToDo items, then interact with that API in an iOS App☆35Jan 31, 2018Updated 8 years ago
- Shows the usage of Perfect-Notifications and working with Apple's Push Notifications Service☆19Feb 13, 2017Updated 9 years ago
- MSGraph SDK Android MSA Auth for Android Adapter☆13Sep 3, 2020Updated 6 years ago
- Perfect Server Local Image Builder 编译加速器☆12May 30, 2018Updated 8 years ago
- Google Analytics v2 plugin for Cordova Android 1.9+☆22May 12, 2013Updated 13 years ago
- App Search Style☆12Apr 13, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- 解决tableviewSectionindex不能平均的问题☆11Dec 27, 2016Updated 9 years ago
- a crypt kit for cocoa, support RSA、SHA1、MD5 crypt and so on☆10Apr 29, 2016Updated 10 years ago
- Built-In zellij user interfaces☆16May 19, 2024Updated 2 years ago
- 尝试删除所有的微博(慎用)☆11Feb 28, 2018Updated 8 years ago
- Samples for articles presented in stfalcon blog☆16Oct 23, 2018Updated 7 years ago
- MySQL StORM Module☆28Mar 26, 2019Updated 7 years ago
- A Demo base on ReactiveCocoa 5.0☆11Mar 10, 2017Updated 9 years ago
- A simple Swift class wrapper of OpenLDAP.☆27May 21, 2020Updated 6 years ago
- ☆15Mar 12, 2016Updated 10 years ago
- Managed hosting for WordPress and PHP on Cloudways • AdManaged hosting for WordPress, Magento, Laravel, or PHP apps, on multiple cloud providers. Deploy in minutes on Cloudways by DigitalOcean.
- ObjectMapper Extensions and Transforms☆51May 25, 2026Updated 4 months ago
- Mime parsing in Swift | Relevant RFCs: RFC 822, RFC 2045, RFC 2046☆32Jun 9, 2023Updated 3 years ago
- ☆13Jun 7, 2016Updated 10 years ago
- 图片上传,支持拍照与相册选取,可设置图片张数限制☆12Dec 1, 2015Updated 10 years ago
- An Elasticsearch client on Node.js written in CoffeeScript.☆13Jan 2, 2023Updated 3 years ago
- Ezviz UI组件,可以快速实现视频应用☆14May 31, 2018Updated 8 years ago
- 使用JLRoutes构建的的组件化Demo☆15Jul 29, 2016Updated 10 years ago
- ☆17Dec 28, 2015Updated 10 years ago
- SGImageBrowser☆19Dec 29, 2018Updated 7 years ago
- Deploy on Railway without the complexity - Free Credits Offer • AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- Demonstrating use of the PostgreSQL StORM ORM☆10Oct 3, 2017Updated 9 years ago
- Swift wrapper around LLVM☆35Nov 24, 2016Updated 9 years ago
- Authentication for the Perfect Web Framework using Turnstile☆33Mar 6, 2017Updated 9 years ago
- popupMenu can support for the layout type of Horizontal or Vertical.☆18Sep 1, 2015Updated 11 years ago
- Gif background view demo☆20Apr 2, 2019Updated 7 years ago
- OC实现的Redux基本功能,使用了RAC作为通知。没有添加Middleware。修改后作为一些特定工程的数据管理还是可以的。大量使用了copy,应该有不少问题。☆18Feb 9, 2017Updated 9 years ago
- Lightweight and efficient C++ library to stream photos and videos via Airplay.☆18Jan 18, 2019Updated 7 years ago