⛩️ Pure Golang engine for Jinja templates
☆172Sep 26, 2026Updated 2 weeks ago
Alternatives and similar repositories for gonja
Users that are interested in gonja are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Jinja-like syntax template-engine for Go☆152Sep 27, 2023Updated 3 years ago
- String extractor for spreak☆17Sep 25, 2025Updated last year
- From sprig to sprout - Useful template functions for Go templates with steroids☆233Oct 3, 2026Updated last week
- Go library to write mail filters☆17Sep 25, 2026Updated 2 weeks ago
- schema is a Go package providing access to database schema metadata, for database/sql drivers.☆55Dec 4, 2023Updated 2 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- A Go implementation of the HOTP (RFC 4226) and TOTP (RFC 6238) algorithms.☆21Sep 16, 2026Updated 3 weeks ago
- Dataframe library for Go.☆17Jul 15, 2023Updated 3 years ago
- alternative condition variable synchronization primitive☆33Nov 17, 2024Updated last year
- ☆18Mar 17, 2025Updated last year
- Syncroton is a PHP based implementation of the Exchange ActiveSync protocol, which is licensed under the LGPL V3☆24Feb 25, 2026Updated 7 months ago
- Format Kubernetes byte quantities for humans☆16Dec 5, 2025Updated 10 months ago
- Go data structures / utilities: backoff, broadcast, concurrent queue, fswatcher, keyed routine manager, linkedlist, promise, memoize, cco…☆22Updated this week
- A minimal, browseable, read-only, memory-based filesystem in Go.☆12Jul 10, 2019Updated 7 years ago
- A framework for building multi-agent AI systems. Enables LLMs to collaborate through hierarchical organization, parallel task execution, …☆16Nov 21, 2024Updated last year
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Dig through structured messages in Kafka, S3, or local files☆44Mar 12, 2026Updated 6 months ago
- Zipkin client for asgi. Compatible with Starlette Framework and Jaeger tracing server☆10Apr 21, 2024Updated 2 years ago
- Package rfc4193 implements Unique Local IPv6 Unicast Address prefix generation, as described in RFC 4193. MIT Licensed.☆13May 12, 2020Updated 6 years ago
- GJSON Template is a fork of Go's standard template package that replaces the reflection-based value lookup mechanism with https://github.…☆16Jul 23, 2025Updated last year
- ✂️ OpenAI's tiktoken tokenizer written in Go☆20Jan 31, 2025Updated last year
- bubbweb - bubbletea CLIs in the browser☆22Apr 6, 2025Updated last year
- Toolkit for dealing with wasm (webassembly), including an strace like tool.☆18Sep 22, 2025Updated last year
- Tests the LuaJIT in GO using a number of libraries☆43Jan 14, 2017Updated 9 years ago
- 中文翻译:<vlang-io/V> V 编程语言(未发布,但从数据看,值得了解一下) ❤️☆11Mar 29, 2019Updated 7 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- 🧬🔍 Vecgo is a pure Go, embeddable, hybrid vector database designed for high-performance production workloads. It combines commit-orient…☆23Jan 19, 2026Updated 8 months ago
- Extensions for the TG geometry library☆12Dec 3, 2024Updated last year
- YAML support for the Go language☆2,234Apr 11, 2026Updated 5 months ago
- A library that provides an embedded python distribution to be usable from inside golang☆352Jun 12, 2026Updated 3 months ago
- Lisp bindings for the IPFS HTTP API. (🪞 Mirror)☆11May 30, 2024Updated 2 years ago
- ☆12Aug 25, 2026Updated last month
- A high-performance Go binding for llama.cpp using purego for cross-platform compatibility without CGO.☆40Oct 1, 2026Updated last week
- Golang implementation of a checker for determining if an SPDX ID satisfies an SPDX Expression.☆54Updated this week
- Build hotwire apps using go☆43Feb 8, 2021Updated 5 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- strftime/strptime for Go☆20Sep 29, 2026Updated last week
- social reputation checker for Go modules☆28Sep 21, 2026Updated 2 weeks ago
- A Golang library to manipulate strings according to the word parsing rules of the UNIX Bourne shell.☆27Apr 20, 2023Updated 3 years ago
- A GitHub Action that automatically generates & updates markdown content (like your README.md)☆26Feb 13, 2025Updated last year
- Golang terminal ANSI OSC52 wrapper. Copy text to clipboard from anywhere.☆48Jun 21, 2023Updated 3 years ago
- A simplified pipline library, for parallel requests with bounded parallelism☆21Sep 9, 2026Updated last month
- 一个基于 langgraphgo 实现的会话智能体框架,其他都为你做好了,你只需专注业务逻辑开发☆25Dec 23, 2025Updated 9 months ago