Library for loading in dynamic remote components when utilizing Webpack Module Federation
☆25Dec 22, 2022Updated 3 years ago
Alternatives and similar repositories for mf-dynamic-remote-component
Users that are interested in mf-dynamic-remote-component are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- ☆14Aug 8, 2021Updated 5 years ago
- Sneaky equality check between objects using proxies☆13Jan 19, 2023Updated 3 years ago
- A feature testing capability based on the WICG import maps proposal☆13Mar 14, 2019Updated 7 years ago
- Jest preprocessor/transformer for Rust☆17Dec 7, 2022Updated 3 years ago
- Bring type level information to value level.☆19Aug 7, 2024Updated 2 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- ☆38Mar 8, 2023Updated 3 years ago
- ☆18Feb 26, 2018Updated 8 years ago
- Well-typed compose function for TypeScript☆17Jan 7, 2017Updated 9 years ago
- This is an example project to demonstrate how to use Nx, Next.js and Module Federation together.☆29Apr 25, 2023Updated 3 years ago
- ☆22Dec 9, 2018Updated 7 years ago
- A type programming language which compiles to and interops with type-level TypeScript☆23Sep 9, 2022Updated 4 years ago
- ☆13Feb 12, 2015Updated 11 years ago
- Server-side composition of microfrontends using Astro☆21May 21, 2023Updated 3 years ago
- State control structure.☆17Sep 9, 2017Updated 9 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Extract or modify pieces of arbitrarily nested types with type lenses☆28Aug 24, 2026Updated 2 months ago
- A plugin which allows you to run a full instance of TSLint within ESLint☆21Jan 17, 2019Updated 7 years ago
- Enables federation share scope for interop with Webpack 5 Module Federation containers.☆25Aug 2, 2021Updated 5 years ago
- A solution for ⬆️over and ⬇️under mocking☆13Feb 13, 2024Updated 2 years ago
- ☆10Mar 23, 2020Updated 6 years ago
- Tiny eslint wrapper to allow executing javascript linting in parallel.☆27Jan 7, 2023Updated 3 years ago
- Straightforward action-driven state management for straightforward apps built with Suspense☆15Mar 6, 2023Updated 3 years ago
- A small app to get a feel for the room☆14Mar 2, 2023Updated 3 years ago
- Customize JSON ouput through serializer objects☆13May 2, 2016Updated 10 years ago
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- Bundels typescript declaration generated by typescript in webpack.☆22Sep 3, 2024Updated 2 years ago
- React Dependency Injection library☆13Nov 6, 2024Updated last year
- Headset Landing page☆12Dec 13, 2022Updated 3 years ago
- osquery input plugin☆10Oct 23, 2018Updated 8 years ago
- RFC-3986 URI toolkit for Node.js. IDN (RFC-3987), IPv6 zone identifiers (RFC 6874), Sitemap protocol. Zero dependencies.☆16Updated this week
- Language and working Interpreter using only TypeScript types (no JavaScript either written or emitted)☆36May 5, 2018Updated 8 years ago
- MermaidJS to XState (Finite State Machine) transformation☆14May 31, 2024Updated 2 years ago
- Tool to create apis using json schema for validation and sql for data manipulation☆11Jun 13, 2016Updated 10 years ago
- Sample Phoenix apps to demonstrate OpenTracing with Elixir☆10Oct 27, 2017Updated 9 years ago
- Managed Kubernetes at scale on DigitalOcean • AdDigitalOcean Kubernetes includes the control plane, bandwidth allowance, container registry, automatic updates, and more for free.
- 👩🚀 declarative glamor for react and preact☆47Oct 19, 2017Updated 9 years ago
- Bindings to provide authentication and access to Firestore data in React.☆19Apr 14, 2018Updated 8 years ago
- Check the type coverage of any TypeScript project with this easy npm package☆32Apr 10, 2022Updated 4 years ago
- Nessie Web UI☆12Updated this week
- ☆25Oct 4, 2023Updated 3 years ago
- A basic example on how to integrate facebook auth using the amazing passport.js library and use-express-middleware☆11Apr 7, 2019Updated 7 years ago
- Fetches the slowest 100 eslint rules in your path and gives you Biome equivalents☆42Jan 29, 2024Updated 2 years ago