VueJS components for holding custom content with standard panel header with drag, fullscreen and minimize options (similar to bootstrap panel), useful for building dashboards quickly.
☆37Dec 11, 2017Updated 8 years ago
Alternatives and similar repositories for vue-widgets
Users that are interested in vue-widgets are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Persist state to localstorage☆11Aug 28, 2019Updated 7 years ago
- Smart sockets and scalability protocols for messaging network applications☆17Oct 6, 2026Updated last week
- A full-featured Webpack + cordova + vue-loader setup with hot reload, linting, testing & css extraction.☆15Jul 4, 2016Updated 10 years ago
- Universal Model for Vue☆27Oct 18, 2023Updated 2 years ago
- Developer-friendly Python library to interact with Apache HBase, supports time range scan and multi-versions☆18Mar 12, 2026Updated 7 months ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Track content changes in Kirby 3☆11Jun 25, 2025Updated last year
- It is a Vue port of the javascript-based DataMaps☆19Dec 14, 2024Updated last year
- Protect panel user from creating page in conflict with routes.☆13Aug 11, 2026Updated 2 months ago
- Awesome error reporting middleware for express☆10Jan 23, 2023Updated 3 years ago
- A vuejs and reactjs tour component.☆22Sep 5, 2021Updated 5 years ago
- Vue.js component for fast and easy forms build☆15Mar 2, 2023Updated 3 years ago
- Gantt diagram on vuejs☆20Aug 11, 2017Updated 9 years ago
- A component of vue.js@2, for tree/directory/files selection or displaying.☆14Sep 10, 2019Updated 7 years ago
- Responsive and smart vue.js datatable component☆19Sep 5, 2017Updated 9 years ago
- Wordpress hosting with auto-scaling - Free Trial Offer • AdFully Managed hosting for WordPress and WooCommerce businesses that need reliable, auto-scalable performance. Cloudways SafeUpdates now available.
- A curated list of API Platform libraries, resources and shiny things.☆12Nov 22, 2021Updated 4 years ago
- Kirby 3 plugin providing methods to get selected choices☆18Oct 2, 2026Updated last week
- A company-plugin for October CMS☆12Jul 21, 2020Updated 6 years ago
- A PHP server library for SCIM 2.0 (RFC 7642 / RFC 7643 / RFC 7644)☆15Feb 1, 2024Updated 2 years ago
- Enable page and file template hooks for Kirby 3☆15Aug 10, 2023Updated 3 years ago
- a cli tool that outputs things that wiley has said.☆10Jun 24, 2020Updated 6 years ago
- log plugin for vuejs,vue 日志插件☆14Jul 25, 2019Updated 7 years ago
- a vuejs pagenav plugin☆30Mar 20, 2017Updated 9 years ago
- Vue.js component library for a unified UI of dashboard widgets https://npmjs.org/@nextcloud/vue-dashboard☆13Jul 31, 2023Updated 3 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- Manage background processes from the panel☆17Oct 3, 2021Updated 5 years ago
- Probabilistic PCA which is applicable also on data with missing values. Missing value estimation is typically better than NIPALS but also…☆25Sep 23, 2019Updated 7 years ago
- A full development environment in HTTPS with a valid certificate for your local development domain with mkcert, Nx workspace, angular, re…☆13Oct 9, 2020Updated 6 years ago
- A plugin for Kirby CMS that allows you to organize your navigation items into groups.☆21Apr 30, 2025Updated last year
- A PHP library to stream large XML files as DOM elements☆16Nov 11, 2025Updated 11 months ago
- Tools to record times.☆15Feb 25, 2018Updated 8 years ago
- Nested sets implementation using Laravel 4 and jQuery.☆38Apr 14, 2014Updated 12 years ago
- 颜色扩展插件,用于HEX,RGB,RGBA颜色互转,能对颜色进行提亮加深,设置透 明度等☆14Jan 2, 2023Updated 3 years ago
- Simple Leader Election for Kubernetes☆18May 18, 2021Updated 5 years ago
- Serverless GPU API endpoints on Runpod - Get Bonus Credits • AdSkip the infrastructure headaches. Auto-scaling, pay-as-you-go, no-ops approach lets you focus on innovating your application.
- Top bar indicating amount of content scrolled☆22Jan 12, 2017Updated 9 years ago
- Laravel package that adds computed attributes to eloquent models. A computed attribute is an accessor were the computed value is saved in…☆12Jun 19, 2026Updated 3 months ago
- IDE Helper for Kirby☆22Mar 30, 2026Updated 6 months ago
- Vuejs transition effects☆14Nov 16, 2018Updated 7 years ago
- A nifty little Kirby widget that allows you to show a block of Kirbytext or Markdown content in Kirby's panel.☆14Nov 20, 2022Updated 3 years ago
- ☆14Jul 16, 2014Updated 12 years ago
- Tabs component for vue.js☆11Nov 29, 2018Updated 7 years ago