Golang SMPP package
☆56Jan 15, 2023Updated 3 years ago
Alternatives and similar repositories for smpp34
Users that are interested in smpp34 are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- SMPP 3.4 Protocol for the Go programming language☆258Updated this week
- This is an implementation of SGIP 1.2 for Go☆23May 15, 2023Updated 3 years ago
- An SMPP library written in Go☆18May 14, 2010Updated 16 years ago
- Smpp (3.4) Client Library for Go☆197Jul 13, 2026Updated 3 months ago
- Go library for SMPP 3.4☆28Mar 23, 2024Updated 2 years ago
- Virtual machines for every use case on DigitalOcean • AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- A complete implementation of SMPP v5 protocol, written in golang.☆14Dec 4, 2022Updated 3 years ago
- 短信虚拟网关。 基于golang网络编程库 gnet开发。 支持 SMPP, CMPP, SGIP, SMGP等协议。☆10Jul 21, 2022Updated 4 years ago
- API для русских социальных сетей☆14Jul 29, 2015Updated 11 years ago
- SMPP Library + SMPP Client, SMPP Server, SMS Load Balancer applications☆11Jun 6, 2021Updated 5 years ago
- A server that accepts SMPP client connections.☆30Nov 30, 2014Updated 11 years ago
- Json Streams Modeling in Go☆24Oct 29, 2018Updated 8 years ago
- Want to play with it☆12Jul 22, 2019Updated 7 years ago
- ☆12Jun 7, 2022Updated 4 years ago
- Authentication for Go web apps.☆30Oct 17, 2013Updated 13 years ago
- Simple, predictable pricing with DigitalOcean hosting • AdAlways know what you'll pay with monthly caps and flat pricing. Enterprise-grade infrastructure trusted by 600k+ customers.
- Lossy Counting and Sticky Sampling☆28Jul 31, 2017Updated 9 years ago
- Example web application using clean architecture in Go.☆10Apr 27, 2017Updated 9 years ago
- A Go library for encoding and decoding SMSs☆75Nov 27, 2024Updated last year
- A distributed "cron" type job queue / scheduler, written in node.js and using http to distribute messages across workers.☆11Mar 6, 2013Updated 13 years ago
- Decorator for retrying a function N times by catching one of the specified exceptions and then retrying☆13Apr 17, 2015Updated 11 years ago
- A smart kegarator that tracks temperature and controls the compressor with a web interface and stats☆15Feb 11, 2019Updated 7 years ago
- Kurt's SMPP Daemon (SMPP Server for Kannel)☆57May 29, 2021Updated 5 years ago
- goi - The “Quite OK Image” format encoder / decoder for Go.☆14Nov 27, 2021Updated 4 years ago
- Library for parsing Protocol Data Units (PDUs) in SMPP protocol☆63Feb 8, 2024Updated 2 years ago
- Deploy to Railway using AI coding agents - Free Credits Offer • AdUse Claude Code, Codex, OpenCode, and more. Autonomous software development now has the infrastructure to match with Railway.
- ☆13Mar 17, 2026Updated 7 months ago
- Erlang SS7 TCAP/MAP implementation (motivity inc unofficial mirror + experimental branches)☆10Jun 9, 2012Updated 14 years ago
- Plivo github actions☆14Nov 29, 2022Updated 3 years ago
- A high-performance Reverse Proxy and Load Balancer written in Go☆23Jun 30, 2026Updated 4 months ago
- noise remover☆13Sep 5, 2020Updated 6 years ago
- Twitter API for Golang☆20Jan 9, 2013Updated 13 years ago
- An one-time password generation library written in Go, implementing HOTP (RFC-4226) and TOTP (RFC-6238).☆12Sep 23, 2012Updated 14 years ago
- Integrating OpenCL into GRASS & GDAL to improve warping, resampling, and calculating speed. A GSoC 2010 project under OSGeo.☆14Sep 14, 2011Updated 15 years ago
- Smock ( Previously: RequestBin ) is a golang package for testing the outgoing http requests initiated from a function. The package create…☆49Feb 11, 2016Updated 10 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- Go channels over a network.☆81Sep 15, 2014Updated 12 years ago
- Super-efficient Node.js module to parse and check if an IP address is in a CIDR block. IPv4 and IPv6 supported.☆11Apr 19, 2022Updated 4 years ago
- Go HTTP handler for serving swagger-ui☆11May 2, 2016Updated 10 years ago
- Android Chatting Application using smack and openfire☆10Mar 24, 2023Updated 3 years ago
- EmojiTools for c++☆12Jul 22, 2019Updated 7 years ago
- Diameter stack and Base Protocol (RFC 6733) for the Go programming language☆297Oct 8, 2026Updated 3 weeks ago
- Simple Twitter Streaming API for Golang. #golang☆18Oct 19, 2014Updated 12 years ago