JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.
β15Jul 17, 2025Updated last year
Alternatives and similar repositories for jwt-java
Users that are interested in jwt-java are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- πͺ a database-backed Map with zero dependencies for Node.jsβ23Jan 16, 2023Updated 3 years ago
- Android socket client example for asynchronous communication, using AsyncTaskβ11Aug 26, 2013Updated 13 years ago
- A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).β245Jul 3, 2026Updated 3 months ago
- Lightweight platform info for Kotlin Multiplatform.β13Updated this week
- Java scope functions inspired by Kotlinβ24Jan 25, 2025Updated last year
- GPUs on demand by Runpod - Special Offer Available β’ AdRun AI, ML, and HPC workloads on powerful cloud GPUsβwithout limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- β11Jan 26, 2016Updated 10 years ago
- A set of Gradle plugins that enable the use of jlink in Gradle buildsβ24Updated this week
- Fluent builders with typesafe API for the JCAβ49Jun 26, 2021Updated 5 years ago
- β12Jan 15, 2024Updated 2 years ago
- π‘οΈ Programmable Guardrails for LLM Applications in Java. A framework-agnostic toolkit for input/output validation, PII masking, and jailβ¦β16Apr 15, 2026Updated 6 months ago
- Unusual CSV library for Javaβ16Updated this week
- Small CLI library with subcommandsβ16Sep 7, 2026Updated last month
- JUnit5 extension and helpers for writing tests parameterised over Kafka clustersβ17Updated this week
- Roozh (means "day" in Kurdish) is a library for converting Persian dates to Gregorian dates and vice versa.β18Jan 5, 2015Updated 11 years ago
- Deploy on Railway without the complexity - Free Credits Offer β’ AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- A library that overrides the default behaviors of the requests library, and adds new security features.β12Oct 20, 2026Updated last week
- A simple and fast Minecraft avatar API built with JS, ExpressJs and MongoDB.β15Dec 15, 2023Updated 2 years ago
- β18Apr 11, 2025Updated last year
- Pure Java syntax highlighter powered by Tree-sitter and Neovim themesβ20Oct 13, 2026Updated 2 weeks ago
- Kotlin DSL for Kubernetes manifestsβ15Jan 16, 2026Updated 9 months ago
- mix format in your browser.β16Mar 1, 2023Updated 3 years ago
- Linux kernel driver for newer ALPS touchpads (as of Mar 2014)β25Oct 21, 2015Updated 11 years ago
- Java client for the Philips Hue Entertainment APIβ31Nov 4, 2024Updated last year
- S1P 2017 Reactor In Action Demosβ13Nov 21, 2017Updated 8 years ago
- Virtual machines for every use case on DigitalOcean β’ AdGet dependable uptime with 99.99% SLA, simple security tools, and predictable monthly pricing with DigitalOcean's virtual machines, called Droplets.
- β14Dec 16, 2019Updated 6 years ago
- π¦ Mokksy is a mock HTTP server for testing and simulating real-world API behavior, including streaming, SSE, delays, and failures. Builtβ¦β22Updated this week
- Extensible math expression parser in Javaβ16Jan 3, 2026Updated 9 months ago
- OpenAPI generator for Kotlinβ20Updated this week
- Kotlin Multiplatform D-Bus client and server library β native sd-bus via cinterop, JVM via a pure-Kotlin junixsocket transport, with an Xβ¦β17Updated this week
- Possibly the smallest color library everβ13May 6, 2023Updated 3 years ago
- A lightweight, fast, configurable, and privacy-oriented DNS forwarder/server written in Javaβ23Jul 31, 2026Updated 3 months ago
- β17Nov 4, 2019Updated 6 years ago
- JFR to Firefox Profiler converterβ22Updated this week
- Deploy on Railway without the complexity - Free Credits Offer β’ AdConnect your repo and Railway handles the rest with instant previews. Quickly provision container image services, databases, and storage volumes.
- These SQL queries are for my past a large-scale data querying project.β11Jan 29, 2016Updated 10 years ago
- This repository contains the reference architecture implementation for the AWS Serverless Developer Experience workshop in Javaβ17Oct 4, 2026Updated 3 weeks ago
- A unified Java API for executing WebAssembly across multiple runtimes (Wasmtime, WAMR, GraalWasm, Chicory) β write once, swap engines witβ¦β24Oct 19, 2026Updated 2 weeks ago
- Linux 4.2 compatible broadcom-wl driver with patchesβ23Sep 11, 2015Updated 11 years ago
- AOP Alliance Source Codeβ13Jun 14, 2013Updated 13 years ago
- β15Dec 19, 2025Updated 10 months ago
- webserverβ19Apr 28, 2026Updated 6 months ago