websockets server in CL
☆75Oct 31, 2025Updated 11 months ago
Alternatives and similar repositories for clws
Users that are interested in clws are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- design/proof-of-concept for a package-local nicknames extension for sbcl (and hopefully other CLs)☆18Feb 22, 2013Updated 13 years ago
- [OBSOLETE] Use Psychiq instead.☆14Jan 4, 2014Updated 12 years ago
- Common Lisp I/O library☆153Apr 26, 2026Updated 6 months ago
- CLOS fixtures.☆10Jul 1, 2016Updated 10 years ago
- RFC6455 compliant WebSockets for Common Lisp☆121Oct 17, 2024Updated 2 years ago
- 1-Click AI Models by DigitalOcean Gradient • AdDeploy popular AI models on DigitalOcean Gradient GPU virtual machines with just a single click. Zero configuration with optimized deployments.
- A URL dispatch minilanguage☆16Nov 25, 2010Updated 15 years ago
- An implementation of RFC 2388 in Common Lisp☆15Aug 30, 2018Updated 8 years ago
- JSX in Common Lisp☆15Jan 19, 2016Updated 10 years ago
- Hunchentoot-based socket.io☆15Jul 1, 2012Updated 14 years ago
- Fast, thread-safe interface to the Memcached object caching system.☆25Jan 21, 2026Updated 9 months ago
- Parallelism for Common Lisp☆262Nov 3, 2022Updated 3 years ago
- Data frames for Common Lisp☆14May 14, 2021Updated 5 years ago
- Common Lisp bindings for DevIL☆16May 24, 2015Updated 11 years ago
- Why write programs in Common Lisp but tests like Java? Meet CheckL!☆47Mar 16, 2018Updated 8 years ago
- Deploy open-source AI quickly and easily - Special Bonus Offer • AdRunpod Hub is built for open source. One-click deployment and autoscaling endpoints without provisioning your own infrastructure.
- Collaborative testing of Common Lisp libraries☆82Jun 19, 2023Updated 3 years ago
- An (incomplete) Common Lisp implementation of the iCalendar RFC5545 specification.☆14Apr 19, 2019Updated 7 years ago
- Allocate SIMPLE-ARRAYs in static memory☆104Jun 24, 2024Updated 2 years ago
- Fast octet-vector/stream I/O for Common Lisp☆153Aug 7, 2022Updated 4 years ago
- Common Lisp implementation of the routes system for mapping URL's☆28Aug 15, 2021Updated 5 years ago
- A matrix package for common lisp building on work by Mark Hoemmen, Evan Monroig, Tamas Papp and Rif.☆69Nov 12, 2017Updated 8 years ago
- support for non-linux platforms (tested on Darwin) and other misc updates☆43Jan 29, 2015Updated 11 years ago
- ☆33Jan 13, 2015Updated 11 years ago
- Low level Common Lisp bindings for Libevent2☆19Jan 5, 2019Updated 7 years ago
- Managed Database hosting by DigitalOcean • AdPostgreSQL, MySQL, MongoDB, Kafka, Valkey, and OpenSearch available. Automatically scale up storage and focus on building your apps.
- Cheeky prototypes for Common Lisp☆106Dec 12, 2024Updated last year
- An image processing library for Common Lisp☆192Feb 7, 2022Updated 4 years ago
- Portable CL:*FEATURES*☆52Sep 8, 2026Updated last month
- Mozilla XUL bindings for Common Lisp☆31Mar 1, 2016Updated 10 years ago
- Yet another unit testing framework for Common Lisp☆222Dec 31, 2019Updated 6 years ago
- Process daemonization for SBCL.☆47May 14, 2012Updated 14 years ago
- HTML5 parser for Common Lisp☆57Aug 15, 2019Updated 7 years ago
- Meta level descriptions library for Common Lisp☆19Feb 8, 2015Updated 11 years ago
- Simple and fast serialization of all kinds of Common Lisp data structures.☆65Apr 24, 2026Updated 6 months ago
- Proton VPN Special Offer - Get 70% off • AdSpecial partner offer. Trusted by over 100 million users worldwide. Tested, Approved and Recommended by Experts.
- Common Lisp web framework☆263Oct 7, 2019Updated 7 years ago
- OAuth for Common Lisp☆63Jul 14, 2015Updated 11 years ago
- A Common Lisp data structure representing tabular data (think CSVs and database results)☆31Jul 3, 2023Updated 3 years ago
- ML-like Pattern Matching for Common Lisp☆29Sep 29, 2011Updated 15 years ago
- Babel is a charset encoding/decoding library, not unlike GNU libiconv, written in pure Common Lisp.☆103Sep 5, 2025Updated last year
- WebSockets for Hunchentoot☆20Sep 11, 2014Updated 12 years ago
- Asynchronous HTTP server in common lisp☆197Jan 31, 2023Updated 3 years ago