PHP CBOR encoder/decoder
☆62Mar 30, 2022Updated 4 years ago
Alternatives and similar repositories for CBOREncode
Users that are interested in CBOREncode are comparing it to the libraries listed below. We may earn a commission when you buy through links labeled 'Ad' on this page.
Sorting:
- Create Reflection-based RPC servers☆24Updated this week
- PSR-7 <-> laminas-http message conversions☆11Updated this week
- Modular application system for laminas-mvc applications☆29Updated this week
- PHP implementation of the Stock APIs☆20Dec 23, 2025Updated 10 months ago
- CBOR encoding and decoding.☆61Oct 22, 2026Updated last week
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Generate and validate CAPTCHAs using Figlets, images, ReCaptcha, and more☆25Updated this week
- Replace zendframework and zfcampus packages with their Laminas Project equivalents.☆31Oct 23, 2026Updated last week
- Create cryptographically secure pseudo-random numbers, and manage big integers☆25Dec 5, 2024Updated last year
- Autoloading and plugin loading strategies☆28Dec 30, 2025Updated 9 months ago
- A component that aids in manipulating and validating » Uniform Resource Identifiers (URIs)☆38Dec 5, 2025Updated 10 months ago
- Create and parse MIME messages and parts☆28Nov 22, 2024Updated last year
- Provides an easy interface for performing Hyper-Text Transfer Protocol (HTTP) requests☆37Updated this week
- Automated dependency injection for PSR-11 containers☆35Updated this week
- Strong cryptography tools and password hashing☆36Jul 17, 2024Updated 2 years ago
- GPUs on demand by Runpod - Special Offer Available • AdRun AI, ML, and HPC workloads on powerful cloud GPUs—without limits or wasted spend. Deploy GPUs in under a minute and pay by the second.
- provides convenience methods for serializing native PHP to JSON and decoding JSON to native PHP☆37Jan 23, 2026Updated 9 months ago
- provides a nested object property based user interface for accessing this configuration data within application code☆48Jan 29, 2026Updated 9 months ago
- Serialize and deserialize PHP structures to a variety of representations☆36Updated this week
- Create FIGlets and text-based tables☆56Jan 27, 2026Updated 9 months ago
- Robust, composite logger with filtering, formatting, and PSR-3 support☆25Dec 5, 2024Updated last year
- Deprecated☆11Feb 15, 2015Updated 11 years ago
- ☆62Mar 10, 2026Updated 7 months ago
- A library for representing and manipulating PHP class names.☆13Oct 7, 2015Updated 11 years ago
- ZF1 adopted for Magento 2. Use composer in Magento 2 root to download it.☆59Nov 24, 2022Updated 3 years ago
- Bare Metal GPUs on DigitalOcean Gradient AI • AdPurpose-built for serious AI teams training foundational models, running large-scale inference, and pushing the boundaries of what's possible.
- Phone number control for Nette Framework forms☆10Dec 29, 2014Updated 11 years ago
- A Redis-backed PHP session handler with optimistic locking☆62May 5, 2025Updated last year
- Flexible view layer supporting and providing multiple view layers, helpers, and more☆77Updated this week
- Diff-friendly mysqldump with an improved interface.☆14Feb 11, 2014Updated 12 years ago
- Provide translations for your application, and filter and validate internationalized values☆83Updated this week
- Flexible routing for PSR-7 applications☆35Updated this week
- oauth consumer extension☆15Jun 17, 2026Updated 4 months ago
- Unofficial Docker image packing nightly builds☆17May 4, 2022Updated 4 years ago
- Composer installer for Magento modules☆75Sep 3, 2026Updated last month
- AI Agents on DigitalOcean Gradient AI Platform • AdBuild production-ready AI agents using customizable tools or access multiple LLMs through a single endpoint. Create custom knowledge bases or connect external data.
- PHP API for Allure Framework☆34Aug 10, 2026Updated 2 months ago
- Base32 Encoder/Decoder according to RFC 4648☆134Jul 28, 2026Updated 3 months ago
- Provides generalized functionality to compose and send both text and MIME-compliant multipart e-mail messages☆100Oct 14, 2025Updated last year
- Get information on the validity of the SSL certificate☆15Aug 21, 2023Updated 3 years ago
- [DEPRECATED]☆11Dec 29, 2016Updated 9 years ago
- Modern DOM API.☆124Oct 19, 2026Updated last week
- AES key wrapping for PHP, RFC 3394 and RFC 5649.☆50Dec 8, 2021Updated 4 years ago